      <!DOCTYPE html>
<!--[if lt IE 9]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>
<html class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>RSF Connect Construction Update - The Rancho Santa Fe Post</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="stylesheet" href="https://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341533161277/default/theme.scss" type="text/css" />
    
     
    
    
    
    
    
    
    
        <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="gInca4d9XMjFSDeI775XDzT70srjyQbX/l+kWqOB8oU=" name="csrf-token" />

  <link rel="canonical" href="https://www.rsfpost.com/rsf_connect_construction_update" />
    <link rel="alternate" type="application/rss+xml" href="https://www.rsfpost.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="RSF Connect Construction Update">
    <meta property="og:title" content="RSF Connect Construction Update"/>
  <meta property="og:url" content="https://www.rsfpost.com/rsf_connect_construction_update">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
      <meta property="blah" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
  <meta property="og:site_name" content="The Rancho Santa Fe Post"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1789";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "The Rancho Sante Fe Post",
      parent: "aware",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "gInca4d9XMjFSDeI775XDzT70srjyQbX/l+kWqOB8oU=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/favicon_images/original/favicon.png?1427834477" />

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-db5c6a82d321af080569bf637a9ab86990efa03c7286550e40636feb4aad7e7a.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'dad5wmz', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>




<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>

      
    
    <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536353474/1_Trubey.jpg?1536353474">
    
    
    <script>
      window._gaq = window._gaq || [];
    </script>
    
    
    <script>
      NB.appConfig.userIsLoggedIn = false;
    </script>   
    
    
    <script>
      var foundationPlugins = [
        'abide',
        'accordion',
        'alert',
        'clearing',
        'dropdown',
        'interchange',
        'joyride',
        'magellan',
        'offcanvas',
        'reveal',
        'tab',
        'tooltip',
        'topbar'
      ];
      var foundationPluginShims = {};
      foundationPlugins.forEach(function(plugin) {
        var pluginName = 'foundation.' + plugin;
        foundationPluginShims[pluginName] = {
          deps: ['foundation'],
          exports: 'Foundation.libs.' + plugin
        };
      });
      var require = {
        
        baseUrl: "https://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341533161277/default",
        paths: {
        },
        shim: $.extend({
          'foundation': {
            exports: 'Foundation'
          },
          'parsley': {
            exports: 'jQuery.fn.parsley'
          },
          'jquery.payment': {
            exports: 'jQuery.fn.payment'
          },
          'slick': {
            exports: 'jQuery.fn.slick'
          }
        }, foundationPluginShims)
      };
    </script>
    
    <script data-main="main" src="https://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341533161277/default/require.js"></script>   
    
    <!-- HotJar -->
    <script>     
      (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:7526, hjsv:3};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-7526.js?sv=3";
        b.getElementsByTagName("head")[0].appendChild(c); 
      })(window,document);    
    </script>
  </head>
  
  <body class="page-type-blog-post page-slug-rsf_connect_construction_update template-pages-show-blog-post">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCJ6NQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KCJ6NQ');</script>
    <!-- End Google Tag Manager -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=987469021385678";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    
    <div class="page">
      <h1 class="page--site-title">The Rancho Santa Fe Post</h1>
      
      <div class="page--mobile-nav">
        
<!-- _mobile_nav.html -->
<nav class="mobile-nav">
  <h2 class="mobile-nav--title">Site Navigation</h2>
  
  <ul class="mobile-nav--menu">
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item current" href="/">
            News
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/about">
            About
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/events">
            Events
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/contact">
            Contact
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/advertise">
            Advertise
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
    
    <li class="mobile-nav--menu-item">
      <a class="typeform-share mobile-menu-item" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
        Submit an Article
      </a>
    </li><!-- .mobile-nav--menu-teim -->
  </ul><!-- .mobile-nav--menu -->
</nav><!-- .mobile-nav -->

<!-- /_mobile_nav.html -->

      </div><!-- .page--mobile-nav -->
      
      <div class="page--wrapper">
        <!--[if lt IE 9]>
          <p class="browsehappy">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> 
              to improve your experience.
          </p>
        <![endif]-->
        
        <div class="page--nav-wrapper">
          <div class="page--nav">
            
<!-- _navbar.html -->
<nav class="navbar">
  <h2 class="navbar--title">
    Desktop Site Navigation
  </h2>
  
  <a class="navbar--logo-wrapper" href="http://www.rsfpost.com/">
    
	    <img class="navbar--logo" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" alt="Rancho Santa Fe Post: News and Information for the Covenant">
    
  </a>

  <div class="navbar--mobile-toggle">
    <button class="mobile-toggle dark-background"><i class="fa fa-bars"></i></button>
  </div>
  
  <div class="navbar--section">
    <div class="google-cse">
      <gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
    </div>
  </div>
  
  
    <div class="navbar--section">
      <a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
        <i class="fa fa-facebook-official fa-2x"></i>
      </a>
    </div>
  
  
  <div class="navbar--section">
    <a class="typeform-share button dark-background" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
      Submit an Article
    </a>
  </div>
  
  <div class="navbar--section">
    <ul class="navbar--menu">
      
        <li class="navbar--menu-item">
          
            <a class="menu-item current" href="/">
              News
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/about">
              About
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/events">
              Events
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/contact">
              Contact
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/advertise">
              Advertise
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
    </ul><!-- .navbar--menu -->
  </div>
</nav><!-- .navbar -->

<!-- /_navbar.html -->

          </div><!-- .page--nav -->
        </div>
        
        <div class="page--header-wrapper">
          <header class="page--header">
            
            
            
              
<!-- _categories_bar.html -->
<div class="categories-bar">
	<ul class="categories-bar--container">
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/newsletter">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-newspaper-o"></i>
      </div>
      
      <div class="category-link--title">
        Newsletter
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/fiber_network">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-globe"></i>
      </div>
      
      <div class="category-link--title">
        Fiber Network
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
      <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/2018_school_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-pencil"></i>
      </div>
      
      <div class="category-link--title">
        School Board
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/association_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-users"></i>
      </div>
      
      <div class="category-link--title">
        Association
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/village">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-shopping-cart"></i>
      </div>
      
      <div class="category-link--title">
        Covenant Forum
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->
      
    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/water">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-tint"></i>
      </div>
      
      <div class="category-link--title">
        Water
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
  </ul>
</div>

<!-- /_categories_bar.html -->

            
            
            
            <div class="header-ads">
              <div class="header-ads--wrapper">
                 <div class="header-ads--ad-wrapper">
                    <a id="advertise-ad" class="ad" href="/advertise"><img style="width:100%;" src="https://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1510337999/Rancho-Advertise-Ad.gif?1510337999" /></a>
                 </div>

                 <div class="header-ads--ad-wrapper">
                    <a id="submit-article-ad" class="ad" href="/advertise"><img style="width:100%;" src="https://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1510337999/Rancho-Article-Ad.gif?1510337999" /></a>
                 </div>
              </div>
            </div>
            
            

            
          </header><!-- .page--header -->
        </div><!-- .page--header-wrapper -->
        
        <div class="page--content-wrapper">
          <main class="page--content">
            <div class="main has-sidebar">
              <div class="main--primary-content">
                
                
                
<!-- _pages_show_blog_post.html -->

<!-- _blog_post.html -->


<article class="blog-post" itemscope itemtype="http://schema.org/NewsArticle">
  
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536353474/1_Trubey.jpg?1536353474')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536353474/1_Trubey.jpg?1536353474">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">RSF Connect Construction Update</h3>
  			
        	
<!-- _social-share.html -->
<ol class="social-share-toolbar--buttons-list">
  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.rsfpost.com/rsf_connect_construction_update" target="_blank" data-socialshareclick="">
      <i class="fa fa-facebook fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">

    <a class="social-share-button twitter" href="https://twitter.com/intent/tweet?text=RSF Connect Construction Update&url=https://www.rsfpost.com/rsf_connect_construction_update" target="_blank" data-socialshareclick="">
      <i class="fa fa-twitter fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rsfpost.com/rsf_connect_construction_update&amp;title=RSF Connect Construction Update" target="_blank" data-socialshareclick="">
      <i class="fa fa-linkedin fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button reddit" href="http://www.reddit.com/r/news/submit?url=https://www.rsfpost.com/rsf_connect_construction_update&amp;title=RSF Connect Construction Update" target="_blank" data-socialshareclick="">
      <i class="fa fa-reddit fa-fw"></i></a>
  </li>
  
  <li class="social-share-toolbar--buttons-list-item">
    <button class="social-share-button print" onclick="window.print()" data-socialshareclick="">
      <i class="fa fa-print fa-fw"></i></button>
  </li>
</ol>
<!-- /_social-share.html -->

        
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Philip
                  </span>
                  
                  <span itemprop="familyName">
                    Trubey
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-09-07T13:51:38" itemprop="datePublished">
            Sep 7, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
      
    
  </header><!-- .blog-post--header -->
  
  
    <div class="blog-post--content-wrapper">
      <div class="blog-post--content" itemprop="articleBody">
        
        
<!-- _content_area.html -->





















<p>Construction appears to be proceeding smoothly on the fiber project. HP has several digging crews operating simultaneously, but to minimize traffic impact, they are all working on the same stretch of road. So far I've found the wait times to get past the construction to be pretty short - anywhere from a minute to at most five minutes at rush hour. If you have traffic aware navigation in your car (like a Tesla), you can easily see where they are working today to help you avoid those roads.</p>
<p><img title="RSF on the nav" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536352104/nav.jpg?1536352104" alt="RSF on the nav" width="300" height="251"></p>
<div class="row">
<div class="col-md-6">
<p>Some of the road crews are using directional horizontal boring machines, and some are using a big wheeled trenching machine as shown here (beside the large reel of conduit). Which technique they use depends on soil conditions and what kind of existing utilities they have to work around.</p>
</div>
<div class="col-md-6">
<p><img title="Trencher for Fiber" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536352174/trencher.jpg?1536352174" alt="Trencher for Fiber" width="600" height="447"></p>
</div>
</div>
<p>As you can see, they are installing one type of orange conduit along the routes with typically several conduits in each trench.</p>
<p><img title="Conduit for Fiber" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536352231/conduit1.jpg?1536352231" alt="Conduit for Fiber" width="595" height="425"></p>
<p><div class="outdent third-width"><img title="Conduit for fiber 2" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1789/attachments/original/1536352262/conduit2.jpg?1536352262" alt="Conduit for fiber 2" width="471" height="727"> </div></p>
<p>Conduit will be laid first, and underground vaults at the side of the road will be then installed, and then fiber cables will be pulled through the conduits. Finally, splice closures and terminals will be installed to connect fiber cables together and to terminate the fiber end points near houses. Trenches will be properly repaved once all road work in an area is complete.</p>
<p>Don't forget! If you live on a private road, you must return to the Association a signed access agreement to allow the construction company to install fiber along your road. The Association is a stickler for process and simply won't run fiber down your road unless all people on your private road execute the access agreement. Email the Association at RSFA@RSFAssociation.org if you don't have a copy of the private road access agreement.</p>
<p> </p>



<!-- /_content_area.html -->

      </div>
    </div>
  
  
</article>




<!-- /_blog_post.html -->


<div class="comments">
  <div class="fb-comments" data-href="https://www.rsfpost.com/rsf_connect_construction_update" data-numposts="10"></div>
</div><!-- .comments -->

<!-- /_pages_show_blog_post.html -->


              </div><!-- .main--primary-content -->
                
              
                <div class="main--secondary-content">
                  
                    
<!-- _sidebar.html -->
<aside class="sidebar">
  
    <div class="sidebar--newsletter-section">
      <div class="sidebar--section-title">
        Newsletter
      </div>
      
      <div class="sidebar--section-content">
      	
<!-- _email_signup.html -->
<div class="email-signup">
  <form id="rsf_connect_construction_update_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="gInca4d9XMjFSDeI775XDzT70srjyQbX/l+kWqOB8oU="/><input name="page_id" type="hidden" value="1789"/><input name="return_to" type="hidden" value="https://www.rsfpost.com/rsf_connect_construction_update"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
    <input id="page_id" name="page_id" type="hidden" value="225" />
  
    
    

  	<div class="email-signup--form-wrapper">
      <div class="email-signup--field">
        <div class="field infield-label">
          <label class="field--label" for="email">Email</label>
        
          <input required="" class="field--input" id="signup_email" name="signup[email]" placeholder="Email address" type="email" />
        </div>
      </div>
    
      <div class="email-signup--submit">
        <input class="form-action dark-background" type="submit" name="commit" value="Signup" />
      </div>
    </div>
  
    
  	<div class="form-submit"></div>
  </form>
</div><!-- .email-signup -->

<!-- /_email_signup.html -->

      </div>
    </div>
  
  
  
  
    <div class="sidebar--events-section">
       <div class="sidebar--section-title">
        Events
      </div>
      
      <div class="sidebar--section-content">
      	
    
  <div class="events-listing">
    <div class="events-listing--list">
      <div class="list">
        <ol class="list--container">
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/harvest_winery_tour_and_lunch" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2018-09-10T10:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Sep
  </div>
  
  <div class="calendar-date--day">
    10
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Harvest Winery Tour and Lunch
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Garden Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">17025 Avenida De Acacias</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92091</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/farm_to_table_harvest_dinner" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2018-09-29T16:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Sep
  </div>
  
  <div class="calendar-date--day">
    29
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Farm to Table Harvest Dinner
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Garden Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">17025 Avenida De Acacias</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92091</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/gardening_workshop_series_20181108" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2018-11-08T18:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Nov
  </div>
  
  <div class="calendar-date--day">
    08
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Gardening Workshop Series
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Santaluz Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">8170 Caminito Santaluz E</span>
              <span itemprop="addressLocality">San Diego</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92127</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
        </ol><!-- .list--container -->
      </div><!-- .list -->
    </div><!-- .events-listing--list -->

    
  </div><!-- .events-list -->


  
      </div>
    </div>
  
  
  <div class="sidebar--resources-section">
    <div class="sidebar--section-title">
      Resources
    </div>
    
  	<div class="sidebar--section-content">
      <div class="resources-list">
        <div class="resources-list--section">
          <div class="resources-list--title">
            Voting
          </div>
  
          <ul class="resources-list--container">
          
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/new_voting_rules_approved_more_parking_coming_to_the_village">
                <i class="fa fa-fw fa-user-plus"></i>
                Voter Registration  <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/library/view_document.asp?CLNK=1&GRP=29062&NS=MYLOCKER&DID=173825&APP=80">
                <i class="fa fa-fw fa-info-circle"></i>
                Voter Resources - Member Login Required <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            Association
          </div>
  
          <ul class="resources-list--container">
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/cdrc">
                <i class="fa fa-fw fa-map-marker"></i>
                CDRC Projects Map <i class="fa fa-external-link"></i>
              </a>
            </li>
     <li class="resources-list--item">
       <a class="link" href="//www.rsfassociation.org/club/scripts/section/section.asp?GRP=31384&NS=TECHNOLOGY">
         <i class="fa fa-fw fa-wifi"></i>
         Fiber Internet: RSF Connect <i class="fa fa-external-link"></i>
       </a> 
            </li>
         
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/">
                <i class="fa fa-fw fa-globe"></i>
                Official Protective Covenant Website <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=433108&GRP=29276&NS=RESOURCESS">
                <i class="fa fa-fw fa-gavel"></i>
                Association Bylaws <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/view/view_directions.asp?NS=AI">
                <i class="fa fa-fw fa-paper-plane"></i>
                Contact the RSF Association <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            <a class="link" href="/community_resources">More Community Resources <i class="fa fa-external-link"></i></a>
          </div>
        </div>
      </div><!-- .resources-list -->
    </div><!-- .sidebar--section-content -->
  </div><!-- .sidebar--resources-section -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      <div class="sidebar-ad" style="border:1px solid #333; padding:5px 0 0 0; margin:5px 0 0 0; color:black;">
        Advertisement <a id="sidebar_ad"  href="https://goo.gl/HcqMZp"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1533068913/Kimberly-Tilton-ad.gif?1533068913" /></a>
      </div><!-- .sidebar-ad -->
    </div><!-- .sidebar--affixed-item -->
  </div><!-- .sidebar-affixed-container -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      
<!-- _related_articles.html -->
<div class="related-articles">
  
  
    
  
  
  
  
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/rsfa_grant_for_fire_risk_mitigation" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1788/attachments/original/1536343922/RSF_Association_front.jpeg?1536343922')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1788/attachments/original/1536343922/RSF_Association_front.jpeg?1536343922">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Rancho Santa Fe Association Receives Grant For Fire Risk Mitigation</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Rancho Santa Fe Association
                  </span>
                  
                  <span itemprop="familyName">
                    News
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-09-07T11:13:12" itemprop="datePublished">
            Sep 7, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/fiber_construction_starts" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1787/attachments/original/1535661699/1_fiber.jpg?1535661699')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1787/attachments/original/1535661699/1_fiber.jpg?1535661699">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Fiber Construction Starts</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Philip
                  </span>
                  
                  <span itemprop="familyName">
                    Trubey
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-08-30T14:11:16" itemprop="datePublished">
            Aug 30, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/nothing_to_lose_but_everything" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1786/attachments/original/1534983131/1_Plaque_in_front_of_Inn.JPG?1534983131')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1786/attachments/original/1534983131/1_Plaque_in_front_of_Inn.JPG?1534983131">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Nothing to Lose but Everything</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Rachel
                  </span>
                  
                  <span itemprop="familyName">
                    Laffer
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-08-22T13:51:00" itemprop="datePublished">
            Aug 22, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
</div>

<!-- /_related_articles.html -->

    </div><!-- .sidebar-affixed-item -->
  </div><!-- .sidebar--affixed-container -->
</aside>

<!-- /_sidebar.html -->

                  
                </div><!-- .main--secondary-content -->
              
            </div><!-- .main -->
          </main><!-- .page--content -->
        </div><!-- .page--content-wrapper -->
        
        <div class="page--footer-wrapper">
          <footer class="page--footer">
            
<!-- _page_footer.html -->
<div class="page-footer">  
	<div class="page-footer--section-wrapper">
    <div class="page-footer--section">
      
        <div class="page-footer--section-column">
          
          
          
          	<a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
              <i class="fa fa-facebook-official fa-2x"></i>
          	</a>
          
        </div>
      
      
      <div class="page-footer--section-column">
        
        	<p>This website is not affiliated with the Rancho Santa Fe Association. <br>This website is operated by fellow Rancho Santa Fe Homeowners to provide news affecting our community and the Association.</p>
        
      </div>
  
        <div class="page-footer--section-column">
          <a class="button-link dark-background" href="/privacy#terms-and-conditions">Terms and Conditions</a>
          <a class="button-link dark-background" href="/privacy">Privacy</a> 
        </div><!-- .page-footer--section-column -->
      </div><!-- .page-footer--section -->

      <div class="page-footer--section">
        <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves. You can style it or move it in different ways, but please leave it in the footer. -->
        <div class="page-footer--section-column">
          <i class="fa fa-gears"></i> Powered by <a class="button-link dark-background" href="http://nationbuilder.com/">NationBuilder</a>
          <i class="fa fa-flask"></i> Developed by <a class="button-link dark-background" href="http://ivcpr.com">IVC</a>
        </div><!-- .page-footer--section-column -->
    </div><!-- .page-footer--section -->
  </div><!-- .page-footer--section-wrapper -->
</div>

<!-- /_page_footer.html -->

          </footer><!-- .page--footer -->
        </div><!-- .page--footer-wrapper -->
                    
	      <a class="page--mobile-toggle"></a>
      </div><!-- .page--wrapper -->
    </div><!-- .page -->
    
    
    
    <div class="notifications-list">
      <ul class="notifications-list--container">
        
        
        	
            <li class="notifications-list--item">
              <div id="flash_container">
  

</div>

                          
              <button class="notifications-list--close-button">
                <i class="fa fa-times"></i>
              </button>
            </li>
          
        
      </ul>
    </div><!-- .notifications-list -->
    
    <script>
      (function() {
        var cx = '002158178215818780308:4ld6s1bhebg';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
    <script>(function(){var qs,js,q,s,d=document,gi=d.getElementById,ce=d.createElement,gt=d.getElementsByTagName,id='typef_orm',b='https://s3-eu-west-1.amazonaws.com/share.typeform.com/';if(!gi.call(d,id)){js=ce.call(d,'script');js.id=id;js.src=b+'share.js';q=gt.call(d,'script')[0];q.parentNode.insertBefore(js,q)}})()</script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    
    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//post-rsf.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-f104b7de08388bffcaef7fe3c8d85b13dd13954ce80aa91ebbf038dc3507ddbd.js"></script>
<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>






  </body>
</html>


