      <!DOCTYPE html>
<!--[if lt IE 9]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>
<html class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Rolling Up my Sleeves - The Rancho Santa Fe Post</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="stylesheet" href="https://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341537210327/default/theme.scss" type="text/css" />
    
     
    
    
    
    
    
    
    
        <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="aSa76XXUev4iC222L4MD887UgSSfnBCZFFfxrgQPj8U=" name="csrf-token" />

  <link rel="canonical" href="https://www.rsfpost.com/rolling_up_my_sleeves" />
    <link rel="alternate" type="application/rss+xml" href="https://www.rsfpost.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="Rolling Up my Sleeves">
    <meta property="og:title" content="Rolling Up my Sleeves"/>
  <meta property="og:url" content="https://www.rsfpost.com/rolling_up_my_sleeves">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
      <meta property="blah" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
  <meta property="og:site_name" content="The Rancho Santa Fe Post"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1813";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "The Rancho Sante Fe Post",
      parent: "aware",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "aSa76XXUev4iC222L4MD887UgSSfnBCZFFfxrgQPj8U=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/favicon_images/original/favicon.png?1427834477" />

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-db5c6a82d321af080569bf637a9ab86990efa03c7286550e40636feb4aad7e7a.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript">
    (function (d) { var config = { kitId: 'dad5wmz', scriptTimeout: 3000, async: true }, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);
  </script>




<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>

      
    
    <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1813/attachments/original/1539801603/1_jee_school.png?1539801603">
    
    
    <script>
      window._gaq = window._gaq || [];
    </script>
    
    
    <script>
      NB.appConfig.userIsLoggedIn = false;
    </script>   
    
    
    <script>
      var foundationPlugins = [
        'abide',
        'accordion',
        'alert',
        'clearing',
        'dropdown',
        'interchange',
        'joyride',
        'magellan',
        'offcanvas',
        'reveal',
        'tab',
        'tooltip',
        'topbar'
      ];
      var foundationPluginShims = {};
      foundationPlugins.forEach(function(plugin) {
        var pluginName = 'foundation.' + plugin;
        foundationPluginShims[pluginName] = {
          deps: ['foundation'],
          exports: 'Foundation.libs.' + plugin
        };
      });
      var require = {
        
        baseUrl: "https://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341537210327/default",
        paths: {
        },
        shim: $.extend({
          'foundation': {
            exports: 'Foundation'
          },
          'parsley': {
            exports: 'jQuery.fn.parsley'
          },
          'jquery.payment': {
            exports: 'jQuery.fn.payment'
          },
          'slick': {
            exports: 'jQuery.fn.slick'
          }
        }, foundationPluginShims)
      };
    </script>
    
    <script data-main="main" src="https://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341537210327/default/require.js"></script>   
    
    <!-- HotJar -->
    <script>     
      (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:7526, hjsv:3};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-7526.js?sv=3";
        b.getElementsByTagName("head")[0].appendChild(c); 
      })(window,document);    
    </script>
  </head>
  
  <body class="page-type-blog-post page-slug-rolling_up_my_sleeves template-pages-show-blog-post tag-village">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCJ6NQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KCJ6NQ');</script>
    <!-- End Google Tag Manager -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=987469021385678";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    
    <div class="page">
      <h1 class="page--site-title">The Rancho Santa Fe Post</h1>
      
      <div class="page--mobile-nav">
        
<!-- _mobile_nav.html -->
<nav class="mobile-nav">
  <h2 class="mobile-nav--title">Site Navigation</h2>
  
  <ul class="mobile-nav--menu">
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item current" href="/">
            News
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/about">
            About
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/events">
            Events
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/contact">
            Contact
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/advertise">
            Advertise
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
    
    <li class="mobile-nav--menu-item">
      <a class="typeform-share mobile-menu-item" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
        Submit an Article
      </a>
    </li><!-- .mobile-nav--menu-teim -->
  </ul><!-- .mobile-nav--menu -->
</nav><!-- .mobile-nav -->

<!-- /_mobile_nav.html -->

      </div><!-- .page--mobile-nav -->
      
      <div class="page--wrapper">
        <!--[if lt IE 9]>
          <p class="browsehappy">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> 
              to improve your experience.
          </p>
        <![endif]-->
        
        <div class="page--nav-wrapper">
          <div class="page--nav">
            
<!-- _navbar.html -->
<nav class="navbar">
  <h2 class="navbar--title">
    Desktop Site Navigation
  </h2>
  
  <a class="navbar--logo-wrapper" href="http://www.rsfpost.com/">
    
	    <img class="navbar--logo" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" alt="Rancho Santa Fe Post: News and Information for the Covenant">
    
  </a>

  <div class="navbar--mobile-toggle">
    <button class="mobile-toggle dark-background"><i class="fa fa-bars"></i></button>
  </div>
  
  <div class="navbar--section">
    <div class="google-cse">
      <gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
    </div>
  </div>
  
  
    <div class="navbar--section">
      <a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
        <i class="fa fa-facebook-official fa-2x"></i>
      </a>
    </div>
  
  
  <div class="navbar--section">
    <a class="typeform-share button dark-background" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
      Submit an Article
    </a>
  </div>
  
  <div class="navbar--section">
    <ul class="navbar--menu">
      
        <li class="navbar--menu-item">
          
            <a class="menu-item current" href="/">
              News
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/about">
              About
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/events">
              Events
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/contact">
              Contact
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/advertise">
              Advertise
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
    </ul><!-- .navbar--menu -->
  </div>
</nav><!-- .navbar -->

<!-- /_navbar.html -->

          </div><!-- .page--nav -->
        </div>
        
        <div class="page--header-wrapper">
          <header class="page--header">
            
            
            
              
<!-- _categories_bar.html -->
<div class="categories-bar">
	<ul class="categories-bar--container">
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/newsletter">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-newspaper-o"></i>
      </div>
      
      <div class="category-link--title">
        Newsletter
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/fiber_network">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-globe"></i>
      </div>
      
      <div class="category-link--title">
        Fiber Network
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
      <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/2018_school_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-pencil"></i>
      </div>
      
      <div class="category-link--title">
        School Board
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/association_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-users"></i>
      </div>
      
      <div class="category-link--title">
        Association
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/village">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-shopping-cart"></i>
      </div>
      
      <div class="category-link--title">
        Covenant Forum
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->
      
    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/water">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-tint"></i>
      </div>
      
      <div class="category-link--title">
        Water
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
  </ul>
</div>

<!-- /_categories_bar.html -->

            
            
            
            <div class="header-ads">
              <div class="header-ads--wrapper">
                 <div class="header-ads--ad-wrapper">
                    <a id="advertise-ad" class="ad" href="/advertise"><img style="width:100%;" src="https://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1510337999/Rancho-Advertise-Ad.gif?1510337999" /></a>
                 </div>

                 <div class="header-ads--ad-wrapper">
                    <a id="submit-article-ad" class="ad" href="/advertise"><img style="width:100%;" src="https://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1510337999/Rancho-Article-Ad.gif?1510337999" /></a>
                 </div>
              </div>
            </div>
            
            

            
          </header><!-- .page--header -->
        </div><!-- .page--header-wrapper -->
        
        <div class="page--content-wrapper">
          <main class="page--content">
            <div class="main has-sidebar">
              <div class="main--primary-content">
                
                
                
<!-- _pages_show_blog_post.html -->

<!-- _blog_post.html -->


<article class="blog-post" itemscope itemtype="http://schema.org/NewsArticle">
  
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1813/attachments/original/1539801603/1_jee_school.png?1539801603')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1813/attachments/original/1539801603/1_jee_school.png?1539801603">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Rolling Up my Sleeves</h3>
  			
        	
<!-- _social-share.html -->
<ol class="social-share-toolbar--buttons-list">
  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.rsfpost.com/rolling_up_my_sleeves" target="_blank" data-socialshareclick="">
      <i class="fa fa-facebook fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">

    <a class="social-share-button twitter" href="https://twitter.com/intent/tweet?text=Rolling Up my Sleeves&url=https://www.rsfpost.com/rolling_up_my_sleeves" target="_blank" data-socialshareclick="">
      <i class="fa fa-twitter fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rsfpost.com/rolling_up_my_sleeves&amp;title=Rolling Up my Sleeves" target="_blank" data-socialshareclick="">
      <i class="fa fa-linkedin fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button reddit" href="http://www.reddit.com/r/news/submit?url=https://www.rsfpost.com/rolling_up_my_sleeves&amp;title=Rolling Up my Sleeves" target="_blank" data-socialshareclick="">
      <i class="fa fa-reddit fa-fw"></i></a>
  </li>
  
  <li class="social-share-toolbar--buttons-list-item">
    <button class="social-share-button print" onclick="window.print()" data-socialshareclick="">
      <i class="fa fa-print fa-fw"></i></button>
  </li>
</ol>
<!-- /_social-share.html -->

        
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Jee Manghani,
                  </span>
                  
                  <span itemprop="familyName">
                    RSF School Board Candidate
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-10-17T13:22:00" itemprop="datePublished">
            Oct 17, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
      
    		<div class="blog-post--page-tags">
        	
<!-- _page_tags.html -->
<div class="page-tags">
  <div class="page-tags--title">
    Tagged in
  </div>
  
  <ul class="page-tags--container">
    
    	<li class="page-tags--item">
        <a href="/tags/village" class="tag">
          Covenant Forum
        </a>
    	</li>
    
  </ul><!-- .page-tags--container -->
</div><!-- .page-tags -->


<!-- /_page_tags.html -->

    		</div>
      
    
  </header><!-- .blog-post--header -->
  
  
    <div class="blog-post--content-wrapper">
      <div class="blog-post--content" itemprop="articleBody">
        
        
<!-- _content_area.html -->





















<p>Running for office is like an extended job interview (in my case, the RSF School Board). You are ready to go to work, but you have a few rounds of interviews to go. I have been both the interviewer and interviewee in the corporate world. When I was the interviewee, I remember going through days of torture, waiting to see if I had landed that “dream job." I was ready to “roll up my sleeves” and get to work right after the first interview, but, alas, I had to be patient and wait for the company to be sold on our working relationship.</p>
<p>In the public office arena, it’s not days, but rather several months of waiting. It’s not one to three rounds of interviews with panels, but hundreds of interviews as people gauge whether you can tackle the job at hand. It’s spending hours looking over balance sheets and School Accountability Report Cards (SARCs) from the last few years, not knowing whether you will even get a chance to make any decisions (as a collective Board, of course) over the operations.</p>
<p>For the RSF School Board, I clearly see that one of the most critical needs at hand is to have a cohesive Board, and I believe the two vacant seats need to be filled by people who are discussing issues with all members of the community. Finding Common Ground and Consensus is what I repeat over and over again (probably, in my sleep, too, but you’d have to ask my wife if that’s true). Responsiveness to community input is just as important in this position. These are points for which I’ve already rolled up my sleeves. Whether or not you choose me to jump into the role, by making these points public, it brings awareness to whomever will fill the role, and hopefully those persons will both find common Ground and Consensus, and be Responsive.</p>
<p>Balancing the budget is critical in the next few months. On this, I am ready to roll up my sleeves now. As a General Partner for a Value Investing Partnership for the last 15 years, looking over numbers is second nature to me. I remember a time when a family member came over and saw me looking at a Valueline spreadsheet of Moody’s Corporation (MCO), and asked me why I would take the time to look at the numbers. A disciplined investor needs to know margin of safety of a company, in order to be ready for the worst-case scenario (800-point drops in the DOW, anyone?). In the same way, our state government has increased pension contribution requirements from the local districts. CalPERS contribution limits increased from 11% just a few years ago to 18% now, and will rise to 28% in 2022. For teachers (CalSTRS), limits have increased from 8% to a current 19%, and are expected to be flat for a while (although that is not guaranteed).</p>
<p><img title="Contribution Rates Estimate" src="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1813/attachments/original/1539801604/jee_manghani.png?1539801604" alt="Contribution Rates Estimate" width="974" height="506"></p>
<p>The RSF School Budget must have sufficient margin of safety so it can handle an increase of 2% a year. Our current deficit must be eliminated quickly before our reserves are spent. The deficit is running close to half a million a year, with a little over a million left in reserves. As I said in the School Board Candidates Forum held on October 9, I do not believe that we should go to the community in 2020 to cover future operating deficits. It is imperative that we balance it in the next several months. It is also important that we have sufficient reserves to provide maximum flexibility for our children in the future, while protecting the valuable faculty.</p>
<p>Regarding keeping our school and children safe, the Board and Administration already have their sleeves rolled up. I would continue to help their efforts as a Board Member. In addition, I believe having guest speakers to speak and inspire the children would be beneficial. Skits to re-enact real-life scenarios at the school to model proper behavior would help the children to know how to act in uncomfortable situations, such as bullying.</p>
<p>Improving the school curriculum is on everyone’s mind. The small class sizes continue to attract new parents to the district, but in my conversations, just about everyone agrees that the curriculum needs to be improved. There is much work to be done in this arena, and as far as is legally possible, all options are on the table, in my point of view. In the aforementioned “Responsiveness” trait, I want to hear specific ideas by all stakeholders in the community.</p>
<p>In my years in the technology field, the best candidates are those who have researched the company they are interviewing at, and the technologies listed on the job listing. They spent time getting up to speed, even before knowing whether they will have the job. I’ve done my homework, and my sleeves are already rolled up, but now I just have to wait for the “phone call.” That’s collectively up to you, the readers.</p>
<p>I ask for your vote this November 6, and I would be proud to serve the children, parents and community members of the RSF School District.</p>



<!-- /_content_area.html -->

      </div>
    </div>
  
  
</article>




<!-- /_blog_post.html -->


<div class="comments">
  <div class="fb-comments" data-href="https://www.rsfpost.com/rolling_up_my_sleeves" data-numposts="10"></div>
</div><!-- .comments -->

<!-- /_pages_show_blog_post.html -->


              </div><!-- .main--primary-content -->
                
              
                <div class="main--secondary-content">
                  
                    
<!-- _sidebar.html -->
<aside class="sidebar">
  
    <div class="sidebar--newsletter-section">
      <div class="sidebar--section-title">
        Newsletter
      </div>
      
      <div class="sidebar--section-content">
      	
<!-- _email_signup.html -->
<div class="email-signup">
  <form id="rolling_up_my_sleeves_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="aSa76XXUev4iC222L4MD887UgSSfnBCZFFfxrgQPj8U="/><input name="page_id" type="hidden" value="1813"/><input name="return_to" type="hidden" value="https://www.rsfpost.com/rolling_up_my_sleeves"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
    <input id="page_id" name="page_id" type="hidden" value="225" />
  
    
    

  	<div class="email-signup--form-wrapper">
      <div class="email-signup--field">
        <div class="field infield-label">
          <label class="field--label" for="email">Email</label>
        
          <input required="" class="field--input" id="signup_email" name="signup[email]" placeholder="Email address" type="email" />
        </div>
      </div>
    
      <div class="email-signup--submit">
        <input class="form-action dark-background" type="submit" name="commit" value="Signup" />
      </div>
    </div>
  
    
  	<div class="form-submit"></div>
  </form>
</div><!-- .email-signup -->

<!-- /_email_signup.html -->

      </div>
    </div>
  
  
  
  
    <div class="sidebar--events-section">
       <div class="sidebar--section-title">
        Events
      </div>
      
      <div class="sidebar--section-content">
      	
    
  <div class="events-listing">
    <div class="events-listing--list">
      <div class="list">
        <ol class="list--container">
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/rsf_golf_wine_festival_2018" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2018-10-20T17:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Oct
  </div>
  
  <div class="calendar-date--day">
    20
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      RSF Golf - Wine Festival
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Golf Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">5827 Via De La Cumbre</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/rsf_golf_classic_2018" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2018-10-22T08:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Oct
  </div>
  
  <div class="calendar-date--day">
    22
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      RSF Golf Classic
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Golf Club</span>
          
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/oct_rsf_board_or_directors_meeting_20181101" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2018-11-01T09:30:00" itemprop="startDate">
  <div class="calendar-date--month">
    Nov
  </div>
  
  <div class="calendar-date--day">
    01
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      RSF Board or Directors Meeting
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Golf Club</span>
          
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
        </ol><!-- .list--container -->
      </div><!-- .list -->
    </div><!-- .events-listing--list -->

    
      <div class="events-listing--read-more">
        <a class="button dark-background" href="/events">More Events...</a>
      </div><!-- .events-listing--read-more -->
    
  </div><!-- .events-list -->


  
      </div>
    </div>
  
  
  <div class="sidebar--resources-section">
    <div class="sidebar--section-title">
      Resources
    </div>
    
  	<div class="sidebar--section-content">
      <div class="resources-list">
        <div class="resources-list--section">
          <div class="resources-list--title">
            Voting
          </div>
  
          <ul class="resources-list--container">
          
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/new_voting_rules_approved_more_parking_coming_to_the_village">
                <i class="fa fa-fw fa-user-plus"></i>
                Voter Registration  <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/library/view_document.asp?CLNK=1&GRP=29062&NS=MYLOCKER&DID=173825&APP=80">
                <i class="fa fa-fw fa-info-circle"></i>
                Voter Resources - Member Login Required <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            Association
          </div>
  
          <ul class="resources-list--container">
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/cdrc">
                <i class="fa fa-fw fa-map-marker"></i>
                CDRC Projects Map <i class="fa fa-external-link"></i>
              </a>
            </li>
     <li class="resources-list--item">
       <a class="link" href="//www.rsfassociation.org/club/scripts/section/section.asp?GRP=31384&NS=TECHNOLOGY">
         <i class="fa fa-fw fa-wifi"></i>
         Fiber Internet: RSF Connect <i class="fa fa-external-link"></i>
       </a> 
            </li>
         
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/">
                <i class="fa fa-fw fa-globe"></i>
                Official Protective Covenant Website <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=433108&GRP=29276&NS=RESOURCESS">
                <i class="fa fa-fw fa-gavel"></i>
                Association Bylaws <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/view/view_directions.asp?NS=AI">
                <i class="fa fa-fw fa-paper-plane"></i>
                Contact the RSF Association <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            <a class="link" href="/community_resources">More Community Resources <i class="fa fa-external-link"></i></a>
          </div>
        </div>
      </div><!-- .resources-list -->
    </div><!-- .sidebar--section-content -->
  </div><!-- .sidebar--resources-section -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      <div class="sidebar-ad" style="border:1px solid #333; padding:5px 0 0 0; margin:5px 0 0 0; color:black;">
        Advertisement <a id="sidebar_ad"  href="http://www.barryestates.com/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1486689279/barry-estates-ad-green.v2.png?1486689279" /></a>
      </div><!-- .sidebar-ad -->
    </div><!-- .sidebar--affixed-item -->
  </div><!-- .sidebar-affixed-container -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      
<!-- _related_articles.html -->
<div class="related-articles">
  
  
    
      
        
        
  
  
  
  
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/why_i_m_running_kali" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1809/attachments/original/1539125395/1_school_candidates.jpg?1539125395')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1809/attachments/original/1539125395/1_school_candidates.jpg?1539125395">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Why I’m Running for the Roger Rowe School Board</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Kali
                  </span>
                  
                  <span itemprop="familyName">
                    Kim
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-10-09T18:52:03" itemprop="datePublished">
            Oct 9, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/fiber_construction_update" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1798/attachments/original/1538498980/1_Trubey.jpg?1538498980')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1798/attachments/original/1538498980/1_Trubey.jpg?1538498980">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Fiber Construction Update: What is Next?</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Philip
                  </span>
                  
                  <span itemprop="familyName">
                    Trubey
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-10-02T14:28:24" itemprop="datePublished">
            Oct 2, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/rsf_connect_a_new_milestone" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1792/attachments/original/1537553113/1_Trubey.jpg?1537553113')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1792/attachments/original/1537553113/1_Trubey.jpg?1537553113">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">RSF Connect Construction Update: A New Milestone</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Philip
                  </span>
                  
                  <span itemprop="familyName">
                    Trubey
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2018-09-21T14:19:04" itemprop="datePublished">
            Sep 21, 2018
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
</div>

<!-- /_related_articles.html -->

    </div><!-- .sidebar-affixed-item -->
  </div><!-- .sidebar--affixed-container -->
</aside>

<!-- /_sidebar.html -->

                  
                </div><!-- .main--secondary-content -->
              
            </div><!-- .main -->
          </main><!-- .page--content -->
        </div><!-- .page--content-wrapper -->
        
        <div class="page--footer-wrapper">
          <footer class="page--footer">
            
<!-- _page_footer.html -->
<div class="page-footer">  
	<div class="page-footer--section-wrapper">
    <div class="page-footer--section">
      
        <div class="page-footer--section-column">
          
          
          
          	<a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
              <i class="fa fa-facebook-official fa-2x"></i>
          	</a>
          
        </div>
      
      
      <div class="page-footer--section-column">
        
        	<p>This website is not affiliated with the Rancho Santa Fe Association. <br>This website is operated by fellow Rancho Santa Fe Homeowners to provide news affecting our community and the Association.</p>
        
      </div>
  
        <div class="page-footer--section-column">
          <a class="button-link dark-background" href="/privacy#terms-and-conditions">Terms and Conditions</a>
          <a class="button-link dark-background" href="/privacy">Privacy</a> 
        </div><!-- .page-footer--section-column -->
      </div><!-- .page-footer--section -->

      <div class="page-footer--section">
        <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves. You can style it or move it in different ways, but please leave it in the footer. -->
        <div class="page-footer--section-column">
          <i class="fa fa-gears"></i> Powered by <a class="button-link dark-background" href="http://nationbuilder.com/">NationBuilder</a>
          <i class="fa fa-flask"></i> Developed by <a class="button-link dark-background" href="http://ivcpr.com">IVC</a>
        </div><!-- .page-footer--section-column -->
    </div><!-- .page-footer--section -->
  </div><!-- .page-footer--section-wrapper -->
</div>

<!-- /_page_footer.html -->

          </footer><!-- .page--footer -->
        </div><!-- .page--footer-wrapper -->
                    
	      <a class="page--mobile-toggle"></a>
      </div><!-- .page--wrapper -->
    </div><!-- .page -->
    
    
    
    <div class="notifications-list">
      <ul class="notifications-list--container">
        
        
        	
            <li class="notifications-list--item">
              <div id="flash_container">
  

</div>

                          
              <button class="notifications-list--close-button">
                <i class="fa fa-times"></i>
              </button>
            </li>
          
        
      </ul>
    </div><!-- .notifications-list -->
    
    <script>
      (function() {
        var cx = '002158178215818780308:4ld6s1bhebg';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
    <script>(function(){var qs,js,q,s,d=document,gi=d.getElementById,ce=d.createElement,gt=d.getElementsByTagName,id='typef_orm',b='https://s3-eu-west-1.amazonaws.com/share.typeform.com/';if(!gi.call(d,id)){js=ce.call(d,'script');js.id=id;js.src=b+'share.js';q=gt.call(d,'script')[0];q.parentNode.insertBefore(js,q)}})()</script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    
    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//post-rsf.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-f104b7de08388bffcaef7fe3c8d85b13dd13954ce80aa91ebbf038dc3507ddbd.js"></script>
<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>






  </body>
</html>


