      <!DOCTYPE html>
<!--[if lt IE 9]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>
<html class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>RSF Firefighters Hone Skills in 4S Ranch - The Rancho Sante Fe Post</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="stylesheet" href="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341485540043/default/theme.scss" type="text/css" />
    
     
    
    
    
    
    
    
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="Dy3/QUv5UKz5jfR61ChJomuY7t/ZdM9k5aKd28gSZEQ=" name="csrf-token" />

  <link rel="canonical" href="http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch" />
    <link rel="alternate" type="application/rss+xml" href="http://www.rsfpost.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="RSF Firefighters Hone Skills in 4S Ranch">
    <meta property="og:title" content="RSF Firefighters Hone Skills in 4S Ranch"/>
  <meta property="og:url" content="http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
      <meta property="blah" content="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
  <meta property="og:site_name" content="The Rancho Sante Fe Post"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1144";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "Dy3/QUv5UKz5jfR61ChJomuY7t/ZdM9k5aKd28gSZEQ=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/favicon_images/original/favicon.png?1427834477" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-b26c7e32216efbd4acb3c95338d47546.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript" src="//use.typekit.com/dad5wmz.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>



    
    <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1144/attachments/original/1485542949/pumpers1.jpg?1485542949">
    
    
    <script>
      window._gaq = window._gaq || [];
    </script>
    
    
    <script>
      NB.appConfig.userIsLoggedIn = false;
    </script>   
    
    
    <script>
      var foundationPlugins = [
        'abide',
        'accordion',
        'alert',
        'clearing',
        'dropdown',
        'interchange',
        'joyride',
        'magellan',
        'offcanvas',
        'reveal',
        'tab',
        'tooltip',
        'topbar'
      ];
      var foundationPluginShims = {};
      foundationPlugins.forEach(function(plugin) {
        var pluginName = 'foundation.' + plugin;
        foundationPluginShims[pluginName] = {
          deps: ['foundation'],
          exports: 'Foundation.libs.' + plugin
        };
      });
      var require = {
        
        baseUrl: "http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341485540043/default",
        paths: {
        },
        shim: $.extend({
          'foundation': {
            exports: 'Foundation'
          },
          'parsley': {
            exports: 'jQuery.fn.parsley'
          },
          'jquery.payment': {
            exports: 'jQuery.fn.payment'
          },
          'slick': {
            exports: 'jQuery.fn.slick'
          }
        }, foundationPluginShims)
      };
    </script>
    
    <script data-main="main" src="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341485540043/default/require.js"></script>   
    
    <!-- HotJar -->
    <script>     
      (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:7526, hjsv:3};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-7526.js?sv=3";
        b.getElementsByTagName("head")[0].appendChild(c); 
      })(window,document);    
    </script>
  </head>
  
  <body class="page-type-blog-post page-slug-rsf_firefighters_hone_skills_in_4s_ranch template-pages-show-blog-post tag-infrastructure">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCJ6NQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KCJ6NQ');</script>
    <!-- End Google Tag Manager -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=987469021385678";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    
    <div class="page">
      <h1 class="page--site-title">The Rancho Sante Fe Post</h1>
      
      <div class="page--mobile-nav">
        
<!-- _mobile_nav.html -->
<nav class="mobile-nav">
  <h2 class="mobile-nav--title">Site Navigation</h2>
  
  <ul class="mobile-nav--menu">
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item current" href="/">
            News
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/about">
            About
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/events">
            Events
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/contact">
            Contact
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/advertise">
            Advertise
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
    
    <li class="mobile-nav--menu-item">
      <a class="typeform-share mobile-menu-item" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
        Submit an Article
      </a>
    </li><!-- .mobile-nav--menu-teim -->
  </ul><!-- .mobile-nav--menu -->
</nav><!-- .mobile-nav -->

<!-- /_mobile_nav.html -->

      </div><!-- .page--mobile-nav -->
      
      <div class="page--wrapper">
        <!--[if lt IE 9]>
          <p class="browsehappy">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> 
              to improve your experience.
          </p>
        <![endif]-->
        
        <div class="page--nav-wrapper">
          <div class="page--nav">
            
<!-- _navbar.html -->
<nav class="navbar">
  <h2 class="navbar--title">
    Desktop Site Navigation
  </h2>
  
  <a class="navbar--logo-wrapper" href="http://www.rsfpost.com/">
    
	    <img class="navbar--logo" src="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" alt="Rancho Santa Fe Post: News and Information for the Covenant">
    
  </a>

  <div class="navbar--mobile-toggle">
    <button class="mobile-toggle dark-background"><i class="fa fa-bars"></i></button>
  </div>
  
  <div class="navbar--section">
    <div class="google-cse">
      <gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
    </div>
  </div>
  
  
    <div class="navbar--section">
      <a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
        <i class="fa fa-facebook-official fa-2x"></i>
      </a>
    </div>
  
  
  <div class="navbar--section">
    <a class="typeform-share button dark-background" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
      Submit an Article
    </a>
  </div>
  
  <div class="navbar--section">
    <ul class="navbar--menu">
      
        <li class="navbar--menu-item">
          
            <a class="menu-item current" href="/">
              News
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/about">
              About
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/events">
              Events
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/contact">
              Contact
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/advertise">
              Advertise
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
    </ul><!-- .navbar--menu -->
  </div>
</nav><!-- .navbar -->

<!-- /_navbar.html -->

          </div><!-- .page--nav -->
        </div>
        
        <div class="page--header-wrapper">
          <header class="page--header">
            
            
            
              
<!-- _categories_bar.html -->
<div class="categories-bar">
	<ul class="categories-bar--container">
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/newsletter">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-newspaper-o"></i>
      </div>
      
      <div class="category-link--title">
        Newsletter
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/fiber_network">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-globe"></i>
      </div>
      
      <div class="category-link--title">
        Fiber Network
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/association_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-users"></i>
      </div>
      
      <div class="category-link--title">
        Association
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/village">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-shopping-cart"></i>
      </div>
      
      <div class="category-link--title">
        Village
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->
      
    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/voting">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-pencil"></i>
      </div>
      
      <div class="category-link--title">
        Voting
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/water">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-tint"></i>
      </div>
      
      <div class="category-link--title">
        Water
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
  </ul>
</div>

<!-- /_categories_bar.html -->

            
            
            
            <div class="header-ad">
              <a id="header_ad" href="/advertise"><img style="width:100%;" src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1484173291/Rancho-Advertise-Ad.gif?1484173291" /></a>
            </div><!-- .header-ad -->
            
          </header><!-- .page--header -->
        </div><!-- .page--header-wrapper -->
        
        <div class="page--content-wrapper">
          <main class="page--content">
            <div class="main has-sidebar">
              <div class="main--primary-content">
                
                
                
<!-- _pages_show_blog_post.html -->

<!-- _blog_post.html -->


<article class="blog-post" itemscope itemtype="http://schema.org/NewsArticle">
  
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1144/attachments/original/1485542949/pumpers1.jpg?1485542949')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1144/attachments/original/1485542949/pumpers1.jpg?1485542949">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">RSF Firefighters Hone Skills in 4S Ranch</h3>
  			
        	
<!-- _social-share.html -->
<ol class="social-share-toolbar--buttons-list">
		<li class="social-share-toolbar--buttons-list-item">
      <a class="social-share-button facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch" target="_blank" data-socialshareclick="">
	<i class="fa fa-facebook fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
      
			<a class="social-share-button twitter" href="https://twitter.com/intent/tweet?text=RSF Firefighters Hone Skills in 4S Ranch&url=http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch" target="_blank" data-socialshareclick="">
	<i class="fa fa-twitter fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
			<a class="social-share-button linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch&amp;title=RSF Firefighters Hone Skills in 4S Ranch" target="_blank" data-socialshareclick="">
	<i class="fa fa-linkedin fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
			<a class="social-share-button reddit" href="http://www.reddit.com/r/news/submit?url=http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch&amp;title=RSF Firefighters Hone Skills in 4S Ranch" target="_blank" data-socialshareclick="">
	<i class="fa fa-reddit fa-fw"></i></a>
		</li>
	</ol>
<!-- /_social-share.html -->

        
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-01-27T12:00:05" itemprop="datePublished">
            Jan 27, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
      
    		<div class="blog-post--page-tags">
        	
<!-- _page_tags.html -->
<div class="page-tags">
  <div class="page-tags--title">
    Tagged in
  </div>
  
  <ul class="page-tags--container">
    
    	<li class="page-tags--item">
        <a href="/tags/infrastructure" class="tag">
          infrastructure
        </a>
    	</li>
    
  </ul><!-- .page-tags--container -->
</div><!-- .page-tags -->


<!-- /_page_tags.html -->

    		</div>
      
    
  </header><!-- .blog-post--header -->
  
  
    <div class="blog-post--content-wrapper">
      <div class="blog-post--content" itemprop="articleBody">
        
        
<!-- _content_area.html -->





















<p>The Rancho Santa Fe Fire Protection District's incoming crop of firefighters has been hard at work preparing to be the community's next generation of first responders. Station 2 in 4S Ranch is home to a realistic training facility where firefighters hone their skills and practice their life-saving craft.</p>
<p>The <a href="http://www.ranchosantafereview.com/news/local-news/sd-cm-rsf-fire-training-20170127-story.html">RSF Review</a> has more:</p>
<blockquote>
<p>"Fires were set for the firefighters to find in different locations within the training tower — be it in the “kitchen,” “living room” or “bedroom.” The firefighters entered the building after a blast from the hose, closing the door behind them.</p>
<p>Inside the tower, a confidence course maze on the third floor allows firefighters to practice self-rescue if they are ever trapped by debris, and the roof is also used to practice repelling from high angles for rescues.</p>
<p>All of the firefighters who participated in the training will be off-probation in January 2018 — as Battalion Chief of Training Dave McQuead said, that probational year will go by in a hurry."</p>
</blockquote>
<h3>Read the <a href="http://www.ranchosantafereview.com/news/local-news/sd-cm-rsf-fire-training-20170127-story.html">full story</a> at the RSF Review.</h3>



<!-- /_content_area.html -->

      </div>
    </div>
  
  
</article>




<!-- /_blog_post.html -->


<div class="comments">
  <div class="fb-comments" data-href="http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch" data-numposts="10"></div>
</div><!-- .comments -->

<!-- /_pages_show_blog_post.html -->


              </div><!-- .main--primary-content -->
                
              
                <div class="main--secondary-content">
                  
                    
<!-- _sidebar.html -->
<aside class="sidebar">
  
    <div class="sidebar--newsletter-section">
      <div class="sidebar--section-title">
        Newsletter
      </div>
      
      <div class="sidebar--section-content">
      	
<!-- _email_signup.html -->
<div class="email-signup">
  <form id="rsf_firefighters_hone_skills_in_4s_ranch_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Dy3/QUv5UKz5jfR61ChJomuY7t/ZdM9k5aKd28gSZEQ="/><input name="page_id" type="hidden" value="1144"/><input name="return_to" type="hidden" value="http://www.rsfpost.com/rsf_firefighters_hone_skills_in_4s_ranch"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
    <input id="page_id" name="page_id" type="hidden" value="225" />
  
    
    

  	<div class="email-signup--form-wrapper">
      <div class="email-signup--field">
        <div class="field infield-label">
          <label class="field--label" for="email">Email</label>
        
          <input required="" class="field--input" id="signup_email" name="signup[email]" placeholder="Email address" type="email" />
        </div>
      </div>
    
      <div class="email-signup--submit">
        <input class="form-action dark-background" type="submit" name="commit" value="Signup" />
      </div>
    </div>
  
    
  	<div class="form-submit"></div>
  </form>
</div><!-- .email-signup -->

<!-- /_email_signup.html -->

      </div>
    </div>
  
  
  
  
    <div class="sidebar--events-section">
       <div class="sidebar--section-title">
        Events
      </div>
      
      <div class="sidebar--section-content">
      	
    
  <div class="events-listing">
    <div class="events-listing--list">
      <div class="list">
        <ol class="list--container">
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/plant_our_future" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-01-28T08:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Jan
  </div>
  
  <div class="calendar-date--day">
    28
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Plant Our Future
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Osuna Ranch</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">16332 Via De Santa Fe</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/charity_poker_tournament_1_28_17" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-01-28T18:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Jan
  </div>
  
  <div class="calendar-date--day">
    28
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Charity Poker Tournament
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Garden Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">17025 Avenida De Acacias</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92091</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/bowl_of_plenty_chino_farms" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-01-29T10:30:00" itemprop="startDate">
  <div class="calendar-date--month">
    Jan
  </div>
  
  <div class="calendar-date--day">
    29
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Good Earth / Great Chefs features Bowl's of Plenty @ Chino Farms
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">The Chino Farm</span>
          
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
        </ol><!-- .list--container -->
      </div><!-- .list -->
    </div><!-- .events-listing--list -->

    
      <div class="events-listing--read-more">
        <a class="button dark-background" href="/events">More Events...</a>
      </div><!-- .events-listing--read-more -->
    
  </div><!-- .events-list -->


  
      </div>
    </div>
  
  
  <div class="sidebar--resources-section">
    <div class="sidebar--section-title">
      Resources
    </div>
    
  	<div class="sidebar--section-content">
      <div class="resources-list">
        <div class="resources-list--section">
          <div class="resources-list--title">
            Voting
          </div>
  
          <ul class="resources-list--container">
          
            <li class="resources-list--item">
              <a class="link" href="//rsfregister.com/">
                <i class="fa fa-fw fa-user-plus"></i>
                Register to Vote  <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=381001&GRP=29264&NS=AI">
                <i class="fa fa-fw fa-info-circle"></i>
                Voter Registration Information <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            Association
          </div>
  
          <ul class="resources-list--container">
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/">
                <i class="fa fa-fw fa-globe"></i>
                Official Protective Covenant Website <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=379188&GRP=29265&NS=FORMS">
                <i class="fa fa-fw fa-gavel"></i>
                Association Bylaws <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/view/view_directions.asp?NS=AI">
                <i class="fa fa-fw fa-paper-plane"></i>
                Contact the RSF Association <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            <a class="link" href="/community_resources">More Community Resources <i class="fa fa-external-link"></i></a>
          </div>
        </div>
      </div><!-- .resources-list -->
    </div><!-- .sidebar--section-content -->
  </div><!-- .sidebar--resources-section -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      <div class="sidebar-ad">
        <a id="sidebar_ad"  href="/advertise"><img src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1484173293/Rancho-Square-Advertise-Ad.gif?1484173293" /></a>
      </div><!-- .sidebar-ad -->
    </div><!-- .sidebar--affixed-item -->
  </div><!-- .sidebar-affixed-container -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      
<!-- _related_articles.html -->
<div class="related-articles">
  
  
  
  
  
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/multiple_rsf_residents_file_to_run_in_general_election_races" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1025/attachments/original/1471388289/voting-booth.jpg?1471388289')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1025/attachments/original/1471388289/voting-booth.jpg?1471388289">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Multiple RSF Residents File to Run in General Election Races</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2016-08-19T07:00:00" itemprop="datePublished">
            Aug 19, 2016
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/fire_district_actively_sending_violation_notices_to_remove_dead_diseased_eucalyptus" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1024/attachments/original/1471384926/rsf-fire-press-release.png?1471384926')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1024/attachments/original/1471384926/rsf-fire-press-release.png?1471384926">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Fire District Actively Sending Violation Notices to Remove Dead & Diseased Eucalyptus</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
              	<span itemprop="author" itemscope itemtype="http://schema.org/Organization">
                  <span itemprop="name">
                    RSF Fire Protection District
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2016-08-16T15:08:21" itemprop="datePublished">
            Aug 16, 2016
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/cone_urges_community_to_protect_health_of_rancho_santa_fe_trees" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1019/attachments/original/1470930693/001.CONE-Update.JPG?1470930693')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1019/attachments/original/1470930693/001.CONE-Update.JPG?1470930693">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">CONE Urges Community to Protect Health of Rancho Santa Fe Trees</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2016-08-15T07:00:04" itemprop="datePublished">
            Aug 15, 2016
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
</div>

<!-- /_related_articles.html -->

    </div><!-- .sidebar-affixed-item -->
  </div><!-- .sidebar--affixed-container -->
</aside>

<!-- /_sidebar.html -->

                  
                </div><!-- .main--secondary-content -->
              
            </div><!-- .main -->
          </main><!-- .page--content -->
        </div><!-- .page--content-wrapper -->
        
        <div class="page--footer-wrapper">
          <footer class="page--footer">
            
<!-- _page_footer.html -->
<div class="page-footer">  
	<div class="page-footer--section-wrapper">
    <div class="page-footer--section">
      
        <div class="page-footer--section-column">
          
          
          
          	<a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
              <i class="fa fa-facebook-official fa-2x"></i>
          	</a>
          
        </div>
      
      
      <div class="page-footer--section-column">
        
        	<p>This website is not affiliated with the Rancho Santa Fe Association. <br>This website is operated by fellow Rancho Santa Fe Homeowners to provide news affecting our community and the Association.</p>
        
      </div>
  
        <div class="page-footer--section-column">
          <a class="button-link dark-background" href="/privacy#terms-and-conditions">Terms and Conditions</a>
          <a class="button-link dark-background" href="/privacy">Privacy</a> 
        </div><!-- .page-footer--section-column -->
      </div><!-- .page-footer--section -->

      <div class="page-footer--section">
        <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves. You can style it or move it in different ways, but please leave it in the footer. -->
        <div class="page-footer--section-column">
          <i class="fa fa-gears"></i> Powered by <a class="button-link dark-background" href="http://nationbuilder.com/">NationBuilder</a>
          <i class="fa fa-flask"></i> Developed by <a class="button-link dark-background" href="http://ivcpr.com">IVC</a>
        </div><!-- .page-footer--section-column -->
    </div><!-- .page-footer--section -->
  </div><!-- .page-footer--section-wrapper -->
</div>

<!-- /_page_footer.html -->

          </footer><!-- .page--footer -->
        </div><!-- .page--footer-wrapper -->
                    
	      <a class="page--mobile-toggle"></a>
      </div><!-- .page--wrapper -->
    </div><!-- .page -->
    
    
    
    <div class="notifications-list">
      <ul class="notifications-list--container">
        
        
        	
            <li class="notifications-list--item">
              <div id="flash_container">


</div>

                          
              <button class="notifications-list--close-button">
                <i class="fa fa-times"></i>
              </button>
            </li>
          
        
      </ul>
    </div><!-- .notifications-list -->
    
    <script>
      (function() {
        var cx = '002158178215818780308:4ld6s1bhebg';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
    <script>(function(){var qs,js,q,s,d=document,gi=d.getElementById,ce=d.createElement,gt=d.getElementsByTagName,id='typef_orm',b='https://s3-eu-west-1.amazonaws.com/share.typeform.com/';if(!gi.call(d,id)){js=ce.call(d,'script');js.id=id;js.src=b+'share.js';q=gt.call(d,'script')[0];q.parentNode.insertBefore(js,q)}})()</script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    
    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//post-rsf.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-7725230ee4a02f25d185268272da71ac.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>

  	<iframe src="//www.rsfpost.com/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>


  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


  </body>
</html>


