      <!DOCTYPE html>
<!--[if lt IE 9]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>
<html class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Op-Ed: Do We Really Need Another School Bond? - The Rancho Santa Fe Post</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="stylesheet" href="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341502211697/default/theme.scss" type="text/css" />
    
     
    
    
    
    
    
    
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="XkL68kxJv/UbwygsRZvZZ1rnHE+sJskfdfg4nVwhbO8=" name="csrf-token" />

  <link rel="canonical" href="http://www.rsfpost.com/op_ed_school_bond" />
    <link rel="alternate" type="application/rss+xml" href="http://www.rsfpost.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="Op-Ed: Do We Really Need Another School Bond?">
    <meta property="og:title" content="Op-Ed: Do We Really Need Another School Bond?"/>
  <meta property="og:url" content="http://www.rsfpost.com/op_ed_school_bond">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
      <meta property="blah" content="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
  <meta property="og:site_name" content="The Rancho Santa Fe Post"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1524";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "The Rancho Sante Fe Post",
      parent: "aware",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "XkL68kxJv/UbwygsRZvZZ1rnHE+sJskfdfg4nVwhbO8=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/favicon_images/original/favicon.png?1427834477" />

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-bd68292c637d6b45cd01e734458bc5e1c3dd1eecd7987a5d7184acb4f6bce21e.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript" src="//use.typekit.com/dad5wmz.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>




    
    <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1524/attachments/original/1508353739/schools.jpg?1508353739">
    
    
    <script>
      window._gaq = window._gaq || [];
    </script>
    
    
    <script>
      NB.appConfig.userIsLoggedIn = false;
    </script>   
    
    
    <script>
      var foundationPlugins = [
        'abide',
        'accordion',
        'alert',
        'clearing',
        'dropdown',
        'interchange',
        'joyride',
        'magellan',
        'offcanvas',
        'reveal',
        'tab',
        'tooltip',
        'topbar'
      ];
      var foundationPluginShims = {};
      foundationPlugins.forEach(function(plugin) {
        var pluginName = 'foundation.' + plugin;
        foundationPluginShims[pluginName] = {
          deps: ['foundation'],
          exports: 'Foundation.libs.' + plugin
        };
      });
      var require = {
        
        baseUrl: "http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341502211697/default",
        paths: {
        },
        shim: $.extend({
          'foundation': {
            exports: 'Foundation'
          },
          'parsley': {
            exports: 'jQuery.fn.parsley'
          },
          'jquery.payment': {
            exports: 'jQuery.fn.payment'
          },
          'slick': {
            exports: 'jQuery.fn.slick'
          }
        }, foundationPluginShims)
      };
    </script>
    
    <script data-main="main" src="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341502211697/default/require.js"></script>   
    
    <!-- HotJar -->
    <script>     
      (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:7526, hjsv:3};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-7526.js?sv=3";
        b.getElementsByTagName("head")[0].appendChild(c); 
      })(window,document);    
    </script>
  </head>
  
  <body class="page-type-blog-post page-slug-op_ed_school_bond template-pages-show-blog-post">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCJ6NQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KCJ6NQ');</script>
    <!-- End Google Tag Manager -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=987469021385678";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    
    <div class="page">
      <h1 class="page--site-title">The Rancho Santa Fe Post</h1>
      
      <div class="page--mobile-nav">
        
<!-- _mobile_nav.html -->
<nav class="mobile-nav">
  <h2 class="mobile-nav--title">Site Navigation</h2>
  
  <ul class="mobile-nav--menu">
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item current" href="/">
            News
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/about">
            About
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/events">
            Events
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/contact">
            Contact
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/advertise">
            Advertise
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
    
    <li class="mobile-nav--menu-item">
      <a class="typeform-share mobile-menu-item" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
        Submit an Article
      </a>
    </li><!-- .mobile-nav--menu-teim -->
  </ul><!-- .mobile-nav--menu -->
</nav><!-- .mobile-nav -->

<!-- /_mobile_nav.html -->

      </div><!-- .page--mobile-nav -->
      
      <div class="page--wrapper">
        <!--[if lt IE 9]>
          <p class="browsehappy">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> 
              to improve your experience.
          </p>
        <![endif]-->
        
        <div class="page--nav-wrapper">
          <div class="page--nav">
            
<!-- _navbar.html -->
<nav class="navbar">
  <h2 class="navbar--title">
    Desktop Site Navigation
  </h2>
  
  <a class="navbar--logo-wrapper" href="http://www.rsfpost.com/">
    
	    <img class="navbar--logo" src="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" alt="Rancho Santa Fe Post: News and Information for the Covenant">
    
  </a>

  <div class="navbar--mobile-toggle">
    <button class="mobile-toggle dark-background"><i class="fa fa-bars"></i></button>
  </div>
  
  <div class="navbar--section">
    <div class="google-cse">
      <gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
    </div>
  </div>
  
  
    <div class="navbar--section">
      <a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
        <i class="fa fa-facebook-official fa-2x"></i>
      </a>
    </div>
  
  
  <div class="navbar--section">
    <a class="typeform-share button dark-background" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
      Submit an Article
    </a>
  </div>
  
  <div class="navbar--section">
    <ul class="navbar--menu">
      
        <li class="navbar--menu-item">
          
            <a class="menu-item current" href="/">
              News
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/about">
              About
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/events">
              Events
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/contact">
              Contact
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/advertise">
              Advertise
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
    </ul><!-- .navbar--menu -->
  </div>
</nav><!-- .navbar -->

<!-- /_navbar.html -->

          </div><!-- .page--nav -->
        </div>
        
        <div class="page--header-wrapper">
          <header class="page--header">
            
            
            
              
<!-- _categories_bar.html -->
<div class="categories-bar">
	<ul class="categories-bar--container">
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/newsletter">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-newspaper-o"></i>
      </div>
      
      <div class="category-link--title">
        Newsletter
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/fiber_network">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-globe"></i>
      </div>
      
      <div class="category-link--title">
        Fiber Network
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/association_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-users"></i>
      </div>
      
      <div class="category-link--title">
        Association
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/village">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-shopping-cart"></i>
      </div>
      
      <div class="category-link--title">
        Village
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->
      
    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/voting">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-pencil"></i>
      </div>
      
      <div class="category-link--title">
        Voting
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/water">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-tint"></i>
      </div>
      
      <div class="category-link--title">
        Water
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
  </ul>
</div>

<!-- /_categories_bar.html -->

            
            
            
            <div class="header-ad">
              <a id="header_ad" href="/advertise"><img style="width:100%;" src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1484173291/Rancho-Advertise-Ad.gif?1484173291" /></a>
            </div><!-- .header-ad -->
            
          </header><!-- .page--header -->
        </div><!-- .page--header-wrapper -->
        
        <div class="page--content-wrapper">
          <main class="page--content">
            <div class="main has-sidebar">
              <div class="main--primary-content">
                
                
                
<!-- _pages_show_blog_post.html -->

<!-- _blog_post.html -->


<article class="blog-post" itemscope itemtype="http://schema.org/NewsArticle">
  
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1524/attachments/original/1508353739/schools.jpg?1508353739')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1524/attachments/original/1508353739/schools.jpg?1508353739">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Op-Ed: Do We Really Need Another School Bond?</h3>
  			
        	
<!-- _social-share.html -->
<ol class="social-share-toolbar--buttons-list">
  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.rsfpost.com/op_ed_school_bond" target="_blank" data-socialshareclick="">
      <i class="fa fa-facebook fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">

    <a class="social-share-button twitter" href="https://twitter.com/intent/tweet?text=Op-Ed: Do We Really Need Another School Bond?&url=http://www.rsfpost.com/op_ed_school_bond" target="_blank" data-socialshareclick="">
      <i class="fa fa-twitter fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.rsfpost.com/op_ed_school_bond&amp;title=Op-Ed: Do We Really Need Another School Bond?" target="_blank" data-socialshareclick="">
      <i class="fa fa-linkedin fa-fw"></i></a>
  </li>

  <li class="social-share-toolbar--buttons-list-item">
    <a class="social-share-button reddit" href="http://www.reddit.com/r/news/submit?url=http://www.rsfpost.com/op_ed_school_bond&amp;title=Op-Ed: Do We Really Need Another School Bond?" target="_blank" data-socialshareclick="">
      <i class="fa fa-reddit fa-fw"></i></a>
  </li>
  
  <li class="social-share-toolbar--buttons-list-item">
    <button class="social-share-button print" onclick="window.print()" data-socialshareclick="">
      <i class="fa fa-print fa-fw"></i></button>
  </li>
</ol>
<!-- /_social-share.html -->

        
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Annie
                  </span>
                  
                  <span itemprop="familyName">
                    Golden
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-10-19T18:00:09" itemprop="datePublished">
            Oct 19, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
      
    
  </header><!-- .blog-post--header -->
  
  
    <div class="blog-post--content-wrapper">
      <div class="blog-post--content" itemprop="articleBody">
        
        
<!-- _content_area.html -->





















<p>Do Rancho Santa Fe homeowners want another school bond? It's unreasonable at this point, since our $34 million school (built for 850 students) is only seven years old. Our student population is shrinking, with only 643 students in attendance this year.</p>
<p>During the original bond-planning process, the gym and classroom building (300) were thought to be in excellent shape and needed only fire-alarm retrofits. The new construction was slated for the administration building, elementary-school classrooms and middle-school classrooms with state-of-the-art science buildings. The original multipurpose building was modified to become our now Performing Arts Center.</p>
<p>In 2014, just four years after the new build, the school board surveyed the community, proposing to tear down the existing gym and build a much larger facility. They put this idea on hold due to little community support. However, just one year later school board members Tyler Seltzer and Todd Frank voted on a new master plan proclaiming interest in a new larger gym, more parking, more classrooms and specialty-program space for after-school programs (robotics), and additional playing fields through land acquisitions from neighbors on El Fuego and Mimosa. The only problem is that Messrs. Seltzer and Frank had ZERO input on this master plan. No parents, students, community members or grade-level teachers were consulted with any organized effort. How is this a priority when the school readily admits there is no overall strategic plan for school programs (existing programs are just now starting to be assessed on effectiveness)? <br><br>It seems obvious that an evaluation of the current state of the school, its programs, and its goals for academic excellence should be done first! Then, an assessment of the facilities would logically follow. (<a href="http://www.ranchosantafereview.com/news/local-news/sd-cm-rsf-schoolbond-20171010-story.html">See Board member Sarah Neal's comments in the Review 10/12/17</a>). <br><br>Do we want to be the No. 1 elementary school in San Diego County? Do we want to be a California Distinguished School? We currently spend more dollars per student than any other school in the County, but our K-5 school is ranked 29th against other County schools. No more facilities or master planning before we focus on the priorities of creating a strategic educational plan for success to carry our students in the highest academic achievement ranking in the County or the state. Is that unreasonable?</p>



<!-- /_content_area.html -->

      </div>
    </div>
  
  
</article>




<!-- /_blog_post.html -->


<div class="comments">
  <div class="fb-comments" data-href="http://www.rsfpost.com/op_ed_school_bond" data-numposts="10"></div>
</div><!-- .comments -->

<!-- /_pages_show_blog_post.html -->


              </div><!-- .main--primary-content -->
                
              
                <div class="main--secondary-content">
                  
                    
<!-- _sidebar.html -->
<aside class="sidebar">
  
    <div class="sidebar--newsletter-section">
      <div class="sidebar--section-title">
        Newsletter
      </div>
      
      <div class="sidebar--section-content">
      	
<!-- _email_signup.html -->
<div class="email-signup">
  <form id="op_ed_school_bond_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="XkL68kxJv/UbwygsRZvZZ1rnHE+sJskfdfg4nVwhbO8="/><input name="page_id" type="hidden" value="1524"/><input name="return_to" type="hidden" value="http://www.rsfpost.com/op_ed_school_bond"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
    <input id="page_id" name="page_id" type="hidden" value="225" />
  
    
    

  	<div class="email-signup--form-wrapper">
      <div class="email-signup--field">
        <div class="field infield-label">
          <label class="field--label" for="email">Email</label>
        
          <input required="" class="field--input" id="signup_email" name="signup[email]" placeholder="Email address" type="email" />
        </div>
      </div>
    
      <div class="email-signup--submit">
        <input class="form-action dark-background" type="submit" name="commit" value="Signup" />
      </div>
    </div>
  
    
  	<div class="form-submit"></div>
  </form>
</div><!-- .email-signup -->

<!-- /_email_signup.html -->

      </div>
    </div>
  
  
  
  
    <div class="sidebar--events-section">
       <div class="sidebar--section-title">
        Events
      </div>
      
      <div class="sidebar--section-content">
      	
    
  <div class="events-listing">
    <div class="events-listing--list">
      <div class="list">
        <ol class="list--container">
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/all_fore_the_community_golf_classic_2017" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-10-23T10:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Oct
  </div>
  
  <div class="calendar-date--day">
    23
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      All Fore the Community Golf Classic
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Garden Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">5827 Via De La Cumbre</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/_all_fore_the_community_golf_classic" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-10-23T10:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Oct
  </div>
  
  <div class="calendar-date--day">
    23
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      "All Fore the Community" Golf Classic
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Golf Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">5827 Via De La Cumbre</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/wine_dinner_oct" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-10-24T18:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Oct
  </div>
  
  <div class="calendar-date--day">
    24
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Wine Dinner
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Golf Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">5287 Via de la Cumbre</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
        </ol><!-- .list--container -->
      </div><!-- .list -->
    </div><!-- .events-listing--list -->

    
      <div class="events-listing--read-more">
        <a class="button dark-background" href="/events">More Events...</a>
      </div><!-- .events-listing--read-more -->
    
  </div><!-- .events-list -->


  
      </div>
    </div>
  
  
  <div class="sidebar--resources-section">
    <div class="sidebar--section-title">
      Resources
    </div>
    
  	<div class="sidebar--section-content">
      <div class="resources-list">
        <div class="resources-list--section">
          <div class="resources-list--title">
            Voting
          </div>
  
          <ul class="resources-list--container">
          
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/new_voting_rules_approved_more_parking_coming_to_the_village">
                <i class="fa fa-fw fa-user-plus"></i>
                Voter Registration  <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/library/view_document.asp?CLNK=1&GRP=29062&NS=MYLOCKER&DID=173825&APP=80">
                <i class="fa fa-fw fa-info-circle"></i>
                Voter Resources - Member Login Required <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            Association
          </div>
  
          <ul class="resources-list--container">
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/cdrc">
                <i class="fa fa-fw fa-map-marker"></i>
                CDRC Projects Map <i class="fa fa-external-link"></i>
              </a>
            </li>
     <li class="resources-list--item">
       <a class="link" href="//www.rsfassociation.org/club/scripts/section/section.asp?GRP=31384&NS=TECHNOLOGY">
         <i class="fa fa-fw fa-wifi"></i>
         Fiber Internet: RSF Connect <i class="fa fa-external-link"></i>
       </a> 
            </li>
         
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/">
                <i class="fa fa-fw fa-globe"></i>
                Official Protective Covenant Website <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=433108&GRP=29276&NS=RESOURCESS">
                <i class="fa fa-fw fa-gavel"></i>
                Association Bylaws <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/view/view_directions.asp?NS=AI">
                <i class="fa fa-fw fa-paper-plane"></i>
                Contact the RSF Association <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            <a class="link" href="/community_resources">More Community Resources <i class="fa fa-external-link"></i></a>
          </div>
        </div>
      </div><!-- .resources-list -->
    </div><!-- .sidebar--section-content -->
  </div><!-- .sidebar--resources-section -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      <div class="sidebar-ad" style="border:1px solid #333; padding:5px 0 0 0; margin:5px 0 0 0; color:black;">
       Advertisement <a id="sidebar_ad"  href="//www.catherineandjasonbarry.com/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1486689279/barry-estates-ad-green.v2.png?1486689279" /></a>
      </div><!-- .sidebar-ad -->
    </div><!-- .sidebar--affixed-item -->
  </div><!-- .sidebar-affixed-container -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      
<!-- _related_articles.html -->
<div class="related-articles">
  
  
    
  
  
  
  
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/that_s_not_pc" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1506/attachments/original/1507911879/1-jane-vp-og.jpg?1507911879')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1506/attachments/original/1507911879/1-jane-vp-og.jpg?1507911879">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">CDRC Confidential: That’s Not PC</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Jane
                  </span>
                  
                  <span itemprop="familyName">
                    van Praag
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-10-13T11:00:05" itemprop="datePublished">
            Oct 13, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/cronyism_returns_to_the_rsfa" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1505/attachments/original/1507680262/Screen_Shot_2017-03-08_at_11.56.13_AM.png?1507680262')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1505/attachments/original/1507680262/Screen_Shot_2017-03-08_at_11.56.13_AM.png?1507680262">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Op-Ed: Cronyism Returns to the RSFA</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Mike
                  </span>
                  
                  <span itemprop="familyName">
                    Licosati
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-10-11T09:56:00" itemprop="datePublished">
            Oct 11, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/rsf_connect_landslide" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1487/attachments/original/1507230058/internet_service.jpg?1507230058')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1487/attachments/original/1507230058/internet_service.jpg?1507230058">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">RSF Connect Landslide!</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Nick Krnich &
                  </span>
                  
                  <span itemprop="familyName">
                    Rachel Laffer
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-10-05T12:20:12" itemprop="datePublished">
            Oct 5, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
</div>

<!-- /_related_articles.html -->

    </div><!-- .sidebar-affixed-item -->
  </div><!-- .sidebar--affixed-container -->
</aside>

<!-- /_sidebar.html -->

                  
                </div><!-- .main--secondary-content -->
              
            </div><!-- .main -->
          </main><!-- .page--content -->
        </div><!-- .page--content-wrapper -->
        
        <div class="page--footer-wrapper">
          <footer class="page--footer">
            
<!-- _page_footer.html -->
<div class="page-footer">  
	<div class="page-footer--section-wrapper">
    <div class="page-footer--section">
      
        <div class="page-footer--section-column">
          
          
          
          	<a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
              <i class="fa fa-facebook-official fa-2x"></i>
          	</a>
          
        </div>
      
      
      <div class="page-footer--section-column">
        
        	<p>This website is not affiliated with the Rancho Santa Fe Association. <br>This website is operated by fellow Rancho Santa Fe Homeowners to provide news affecting our community and the Association.</p>
        
      </div>
  
        <div class="page-footer--section-column">
          <a class="button-link dark-background" href="/privacy#terms-and-conditions">Terms and Conditions</a>
          <a class="button-link dark-background" href="/privacy">Privacy</a> 
        </div><!-- .page-footer--section-column -->
      </div><!-- .page-footer--section -->

      <div class="page-footer--section">
        <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves. You can style it or move it in different ways, but please leave it in the footer. -->
        <div class="page-footer--section-column">
          <i class="fa fa-gears"></i> Powered by <a class="button-link dark-background" href="http://nationbuilder.com/">NationBuilder</a>
          <i class="fa fa-flask"></i> Developed by <a class="button-link dark-background" href="http://ivcpr.com">IVC</a>
        </div><!-- .page-footer--section-column -->
    </div><!-- .page-footer--section -->
  </div><!-- .page-footer--section-wrapper -->
</div>

<!-- /_page_footer.html -->

          </footer><!-- .page--footer -->
        </div><!-- .page--footer-wrapper -->
                    
	      <a class="page--mobile-toggle"></a>
      </div><!-- .page--wrapper -->
    </div><!-- .page -->
    
    
    
    <div class="notifications-list">
      <ul class="notifications-list--container">
        
        
        	
            <li class="notifications-list--item">
              <div id="flash_container">


</div>

                          
              <button class="notifications-list--close-button">
                <i class="fa fa-times"></i>
              </button>
            </li>
          
        
      </ul>
    </div><!-- .notifications-list -->
    
    <script>
      (function() {
        var cx = '002158178215818780308:4ld6s1bhebg';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
    <script>(function(){var qs,js,q,s,d=document,gi=d.getElementById,ce=d.createElement,gt=d.getElementsByTagName,id='typef_orm',b='https://s3-eu-west-1.amazonaws.com/share.typeform.com/';if(!gi.call(d,id)){js=ce.call(d,'script');js.id=id;js.src=b+'share.js';q=gt.call(d,'script')[0];q.parentNode.insertBefore(js,q)}})()</script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    
    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//post-rsf.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-042153cc53dbd5cca032b3db1cc2759487be72cb18c0b71962f087c4bb1a1747.js"></script>
<script src="http://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-5f691325b009406d0dacd55361ef5b1563bafcf15aeb3fccec046a25848df4c8.js"></script>

  	<iframe src="//www.rsfpost.com/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>


  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


  </body>
</html>


