      <!DOCTYPE html>
<!--[if lt IE 9]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>
<html class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>May Water News.. From the Desk of Marlene King - The Rancho Santa Fe Post</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="stylesheet" href="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341492817976/default/theme.scss" type="text/css" />
    
     
    
    
    
    
    
    
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="YKV25hhb5QSIWhniaCDwicscXX7CjzRXoOoc4KFlNzE=" name="csrf-token" />

  <link rel="canonical" href="http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017" />
    <link rel="alternate" type="application/rss+xml" href="http://www.rsfpost.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="May Water News.. From the Desk of Marlene King S.F.I.D Director, Div. 3">
    <meta property="og:title" content="May Water News.. From the Desk of Marlene King S.F.I.D Director, Div. 3"/>
  <meta property="og:url" content="http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
      <meta property="blah" content="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
  <meta property="og:site_name" content="The Rancho Santa Fe Post"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1285";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "YKV25hhb5QSIWhniaCDwicscXX7CjzRXoOoc4KFlNzE=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/favicon_images/original/favicon.png?1427834477" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-aaaba82f8c5c06ced1c4b9199d4106bf.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript" src="//use.typekit.com/dad5wmz.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>



    
    <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1285/attachments/original/1493079059/water-news-may.jpg?1493079059">
    
    
    <script>
      window._gaq = window._gaq || [];
    </script>
    
    
    <script>
      NB.appConfig.userIsLoggedIn = false;
    </script>   
    
    
    <script>
      var foundationPlugins = [
        'abide',
        'accordion',
        'alert',
        'clearing',
        'dropdown',
        'interchange',
        'joyride',
        'magellan',
        'offcanvas',
        'reveal',
        'tab',
        'tooltip',
        'topbar'
      ];
      var foundationPluginShims = {};
      foundationPlugins.forEach(function(plugin) {
        var pluginName = 'foundation.' + plugin;
        foundationPluginShims[pluginName] = {
          deps: ['foundation'],
          exports: 'Foundation.libs.' + plugin
        };
      });
      var require = {
        
        baseUrl: "http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341492817976/default",
        paths: {
        },
        shim: $.extend({
          'foundation': {
            exports: 'Foundation'
          },
          'parsley': {
            exports: 'jQuery.fn.parsley'
          },
          'jquery.payment': {
            exports: 'jQuery.fn.payment'
          },
          'slick': {
            exports: 'jQuery.fn.slick'
          }
        }, foundationPluginShims)
      };
    </script>
    
    <script data-main="main" src="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341492817976/default/require.js"></script>   
    
    <!-- HotJar -->
    <script>     
      (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:7526, hjsv:3};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-7526.js?sv=3";
        b.getElementsByTagName("head")[0].appendChild(c); 
      })(window,document);    
    </script>
  </head>
  
  <body class="page-type-blog-post page-slug-may_water_news_from_the_desk_of_marlene_king_2017 template-pages-show-blog-post tag-water">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCJ6NQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KCJ6NQ');</script>
    <!-- End Google Tag Manager -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=987469021385678";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    
    <div class="page">
      <h1 class="page--site-title">The Rancho Santa Fe Post</h1>
      
      <div class="page--mobile-nav">
        
<!-- _mobile_nav.html -->
<nav class="mobile-nav">
  <h2 class="mobile-nav--title">Site Navigation</h2>
  
  <ul class="mobile-nav--menu">
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item current" href="/">
            News
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/about">
            About
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/events">
            Events
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/contact">
            Contact
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/advertise">
            Advertise
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
    
    <li class="mobile-nav--menu-item">
      <a class="typeform-share mobile-menu-item" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
        Submit an Article
      </a>
    </li><!-- .mobile-nav--menu-teim -->
  </ul><!-- .mobile-nav--menu -->
</nav><!-- .mobile-nav -->

<!-- /_mobile_nav.html -->

      </div><!-- .page--mobile-nav -->
      
      <div class="page--wrapper">
        <!--[if lt IE 9]>
          <p class="browsehappy">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> 
              to improve your experience.
          </p>
        <![endif]-->
        
        <div class="page--nav-wrapper">
          <div class="page--nav">
            
<!-- _navbar.html -->
<nav class="navbar">
  <h2 class="navbar--title">
    Desktop Site Navigation
  </h2>
  
  <a class="navbar--logo-wrapper" href="http://www.rsfpost.com/">
    
	    <img class="navbar--logo" src="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" alt="Rancho Santa Fe Post: News and Information for the Covenant">
    
  </a>

  <div class="navbar--mobile-toggle">
    <button class="mobile-toggle dark-background"><i class="fa fa-bars"></i></button>
  </div>
  
  <div class="navbar--section">
    <div class="google-cse">
      <gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
    </div>
  </div>
  
  
    <div class="navbar--section">
      <a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
        <i class="fa fa-facebook-official fa-2x"></i>
      </a>
    </div>
  
  
  <div class="navbar--section">
    <a class="typeform-share button dark-background" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
      Submit an Article
    </a>
  </div>
  
  <div class="navbar--section">
    <ul class="navbar--menu">
      
        <li class="navbar--menu-item">
          
            <a class="menu-item current" href="/">
              News
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/about">
              About
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/events">
              Events
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/contact">
              Contact
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/advertise">
              Advertise
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
    </ul><!-- .navbar--menu -->
  </div>
</nav><!-- .navbar -->

<!-- /_navbar.html -->

          </div><!-- .page--nav -->
        </div>
        
        <div class="page--header-wrapper">
          <header class="page--header">
            
            
            
              
<!-- _categories_bar.html -->
<div class="categories-bar">
	<ul class="categories-bar--container">
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/newsletter">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-newspaper-o"></i>
      </div>
      
      <div class="category-link--title">
        Newsletter
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/fiber_network">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-globe"></i>
      </div>
      
      <div class="category-link--title">
        Fiber Network
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/association_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-users"></i>
      </div>
      
      <div class="category-link--title">
        Association
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/village">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-shopping-cart"></i>
      </div>
      
      <div class="category-link--title">
        Village
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->
      
    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/voting">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-pencil"></i>
      </div>
      
      <div class="category-link--title">
        Voting
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/water">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-tint"></i>
      </div>
      
      <div class="category-link--title">
        Water
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
  </ul>
</div>

<!-- /_categories_bar.html -->

            
            
            
            <div class="header-ad">
              <a id="header_ad" href="/advertise"><img style="width:100%;" src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1484173291/Rancho-Advertise-Ad.gif?1484173291" /></a>
            </div><!-- .header-ad -->
            
          </header><!-- .page--header -->
        </div><!-- .page--header-wrapper -->
        
        <div class="page--content-wrapper">
          <main class="page--content">
            <div class="main has-sidebar">
              <div class="main--primary-content">
                
                
                
<!-- _pages_show_blog_post.html -->

<!-- _blog_post.html -->


<article class="blog-post" itemscope itemtype="http://schema.org/NewsArticle">
  
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1285/attachments/original/1493079059/water-news-may.jpg?1493079059')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1285/attachments/original/1493079059/water-news-may.jpg?1493079059">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">May Water News.. From the Desk of Marlene King S.F.I.D Director, Div. 3</h3>
  			
        	
<!-- _social-share.html -->
<ol class="social-share-toolbar--buttons-list">
		<li class="social-share-toolbar--buttons-list-item">
      <a class="social-share-button facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017" target="_blank" data-socialshareclick="">
	<i class="fa fa-facebook fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
      
			<a class="social-share-button twitter" href="https://twitter.com/intent/tweet?text=May Water News.. From the Desk of Marlene King S.F.I.D Director, Div. 3&url=http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017" target="_blank" data-socialshareclick="">
	<i class="fa fa-twitter fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
			<a class="social-share-button linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017&amp;title=May Water News.. From the Desk of Marlene King S.F.I.D Director, Div. 3" target="_blank" data-socialshareclick="">
	<i class="fa fa-linkedin fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
			<a class="social-share-button reddit" href="http://www.reddit.com/r/news/submit?url=http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017&amp;title=May Water News.. From the Desk of Marlene King S.F.I.D Director, Div. 3" target="_blank" data-socialshareclick="">
	<i class="fa fa-reddit fa-fw"></i></a>
		</li>
	</ol>
<!-- /_social-share.html -->

        
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Marlene
                  </span>
                  
                  <span itemprop="familyName">
                    King
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-04-25T08:00:14" itemprop="datePublished">
            Apr 25, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
      
    		<div class="blog-post--page-tags">
        	
<!-- _page_tags.html -->
<div class="page-tags">
  <div class="page-tags--title">
    Tagged in
  </div>
  
  <ul class="page-tags--container">
    
    	<li class="page-tags--item">
        <a href="/tags/water" class="tag">
          water
        </a>
    	</li>
    
  </ul><!-- .page-tags--container -->
</div><!-- .page-tags -->


<!-- /_page_tags.html -->

    		</div>
      
    
  </header><!-- .blog-post--header -->
  
  
    <div class="blog-post--content-wrapper">
      <div class="blog-post--content" itemprop="articleBody">
        
        
<!-- _content_area.html -->





















<h2 style="text-align: center;">Let's take a closer look at our water rates.</h2>
<p> </p>
<p><strong>The April 13th <em><a href="http://www.ranchosantafereview.com/news/local-news/sd-cm-rsf-assocwater-20170411-story.html">RSF Review article</a></em>, “RSF Association forms committee on water rates,” has renewed examination of the three-year rate increase approved May 2016, on a 3-2 vote, by the S.F.I.D. Board. You may recall that the three year rate increase structure was based on the District requiring 9%, 9%, 9% revenue increases for years 2016 – 2018. </strong></p>
<p>
	
<!-- _related_content.html -->
<div class="outdent half-width">
  <aside class="related-content">
    <h4 class="related-content--title">
      Related Article
    </h4>
    
    
    
      
    
      
        
        
        
        
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/water_rates_subject_of_new_ad_hoc_committee" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1235/attachments/original/1492643718/water-bill-rsf-1234.jpg?1492643718')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1235/attachments/original/1492643718/water-bill-rsf-1234.jpg?1492643718">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Water Rates Subject of New Ad-Hoc Committee</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-04-19T17:30:03" itemprop="datePublished">
            Apr 19, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

        
      
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
  </aside>
</div>

<!-- /_related_content.html -->

After comments were made during the April 20, 2017 S.F.I.D. Board meeting - that the second and third year of the rate increase eliminated percentage differences from the year one rate increase - I decided to pull out my calculator, run some numbers, and take a look at the second year rate increase percentages. (I am unable to accurately project 2018 rate increase percentages, because the San Diego County Water Authority has not released its final cost increases, effective January 2018.)</p>
<p><strong>The following Single Family Residence rates are total costs … fixed meter and water usage costs:</strong></p>
<p> </p>
<p><div class="row"><div class="small-2 columns"><span style="text-decoration: underline;">Meter Size</span></div><div class="small-2 columns"><span style="text-decoration: underline;"># of Units</span></div><div class="small-2 columns"><span style="text-decoration: underline;">2015 Rate</span></div><div class="small-3 columns"><span style="text-decoration: underline;">2016 Rate</span></div><div class="small-2 columns"><span style="text-decoration: underline;">2017 Rate</span></div></div></p>
<p><div class="row"><div class="small-2 columns">3/4"</div><div class="small-2 columns">5</div><div class="small-2 columns">$71.97</div><div class="small-3 columns">$85.85 (20% increase)</div><div class="small-2 columns">$92.55 (8.25% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">3/4"</div><div class="small-2 columns">15</div><div class="small-2 columns">$98.97</div><div class="small-3 columns">$107.05 (8.2% increase)</div><div class="small-2 columns">$115.55 (8% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns"><span style="color: #000afe;">3/4"</span></div><div class="small-2 columns"><span style="color: #000afe;">50</span></div><div class="small-2 columns"><span style="color: #000afe;">$233.37</span></div><div class="small-3 columns"><span style="color: #000afe;">$222.56 (-4.5% decrease)</span></div><div class="small-2 columns"><span style="color: #000afe;">$244.23 (9.6% increase)</span></div></div></p>
<p><div class="row"><div class="small-2 columns">3/4"</div><div class="small-2 columns">120</div><div class="small-2 columns">$502.17</div><div class="small-3 columns">$542.46 (8% increase)</div><div class="small-2 columns">$605.43 (11.5% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">3/4"</div><div class="small-2 columns">150</div><div class="small-2 columns">$617.37</div><div class="small-3 columns">$679.56 (10.2% increase)</div><div class="small-2 columns">$760.23 (12% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">1"</div><div class="small-2 columns">50</div><div class="small-2 columns">$267.83</div><div class="small-3 columns">$267.88 (5 cents increase)</div><div class="small-2 columns">$293.01 (9.4% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">1"</div><div class="small-2 columns">150</div><div class="small-2 columns">$651.83</div><div class="small-3 columns">$724.88 (11.2% increase)</div><div class="small-2 columns">$809.01 (11.5% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">1"</div><div class="small-2 columns">250</div><div class="small-2 columns">$1035.83</div><div class="small-3 columns">$1242.76 (20% increase)</div><div class="small-2 columns">$1267.43 (12.5% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">1 1/2"</div><div class="small-2 columns">50</div><div class="small-2 columns">$354.00</div><div class="small-3 columns">$380.64 (7.5% increase)</div><div class="small-2 columns">$414.36 (8.8% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">1 1/2"</div><div class="small-2 columns">150</div><div class="small-2 columns">$738.00</div><div class="small-3 columns">$837.64 (13.5% increase)</div><div class="small-2 columns">$930.36 (11% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">1 1/2"</div><div class="small-2 columns">400</div><div class="small-2 columns">$1753.00</div><div class="small-3 columns">$2156.52 (23% increase)</div><div class="small-2 columns">$2420.11 (12.3% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">2"</div><div class="small-2 columns">50</div><div class="small-2 columns">$457.39</div><div class="small-3 columns">$518.82 (13.5% increase)</div><div class="small-2 columns">$562.97 (8.5% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">2"</div><div class="small-2 columns">150</div><div class="small-2 columns">$841.39</div><div class="small-3 columns">$975.82 (16% increase)</div><div class="small-2 columns">$1078.97 (10.3% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">2"</div><div class="small-2 columns">300</div><div class="small-2 columns">$1417.39</div><div class="small-3 columns">$1760.70 (24.3% increase)</div><div class="small-2 columns">$1967.71 (11.7% increase)</div></div></p>
<p><div class="row"><div class="small-2 columns">2"</div><div class="small-2 columns">500</div><div class="small-2 columns">$2295.39</div><div class="small-3 columns">$2828.70 (23.3% increase)</div><div class="small-2 columns">$3169.72 (12% increase)</div></div></p>
<p> </p>
<p style="color: #000afe;">** 34% of Single Family Residence customers fall within the sweet spot of ¾” meters/50 units usage. Approximately one-third of the SFR customer base (¾” meters/ 50 units usage) had a combined rate increase of less than 5% when comparing their 2015 rate to their 2017 rate.</p>
<hr>
<p> </p>
<p><span style="text-decoration: underline;">April 20, 2017 S.F.I.D. Board meeting action:</span> The first draft of the 2018 FY Budget was presented. The District is projecting an 8% increase in water demand over FY 17. The addition of a new employee, to do electrical work at the treatment plant, was proposed for the budget; the cost of this proposed employee will be shared with San Dieguito Water District. Due to local water availability, FY18 will be the first time, in two years, that the 2.6 million contribution to the Capital Improvement Reserve fund - an amount equal to depreciation – will be funded. (The 2.6 million transfer to reserves relies on the third year of the three year rate increase being confirmed by the Board at the end of this calendar year.)</p>
<p><span style="text-decoration: underline;">Adoption of FY 2018 Budget:</span> The June 15, 2017 regular Board meeting, which starts at 8:30 am, will hold the Public Hearing for adoption of the FY 18 Budget. The public is invited to either present written comment prior to the Hearing, or to present oral comment at the beginning of the Public Hearing. All are welcome.</p>



<!-- /_content_area.html -->

      </div>
    </div>
  
  
</article>




<!-- /_blog_post.html -->


<div class="comments">
  <div class="fb-comments" data-href="http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017" data-numposts="10"></div>
</div><!-- .comments -->

<!-- /_pages_show_blog_post.html -->


              </div><!-- .main--primary-content -->
                
              
                <div class="main--secondary-content">
                  
                    
<!-- _sidebar.html -->
<aside class="sidebar">
  
    <div class="sidebar--newsletter-section">
      <div class="sidebar--section-title">
        Newsletter
      </div>
      
      <div class="sidebar--section-content">
      	
<!-- _email_signup.html -->
<div class="email-signup">
  <form id="may_water_news_from_the_desk_of_marlene_king_2017_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="YKV25hhb5QSIWhniaCDwicscXX7CjzRXoOoc4KFlNzE="/><input name="page_id" type="hidden" value="1285"/><input name="return_to" type="hidden" value="http://www.rsfpost.com/may_water_news_from_the_desk_of_marlene_king_2017"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
    <input id="page_id" name="page_id" type="hidden" value="225" />
  
    
    

  	<div class="email-signup--form-wrapper">
      <div class="email-signup--field">
        <div class="field infield-label">
          <label class="field--label" for="email">Email</label>
        
          <input required="" class="field--input" id="signup_email" name="signup[email]" placeholder="Email address" type="email" />
        </div>
      </div>
    
      <div class="email-signup--submit">
        <input class="form-action dark-background" type="submit" name="commit" value="Signup" />
      </div>
    </div>
  
    
  	<div class="form-submit"></div>
  </form>
</div><!-- .email-signup -->

<!-- /_email_signup.html -->

      </div>
    </div>
  
  
  
  
    <div class="sidebar--events-section">
       <div class="sidebar--section-title">
        Events
      </div>
      
      <div class="sidebar--section-content">
      	
    
  <div class="events-listing">
    <div class="events-listing--list">
      <div class="list">
        <ol class="list--container">
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/historical_society_speaker_series" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-04-27T17:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Apr
  </div>
  
  <div class="calendar-date--day">
    27
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Historical Society Speaker Series
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Historical Society</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">6036 La Flecha</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/may_rsfa_board_of_directors_meeting" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-05-04T08:30:00" itemprop="startDate">
  <div class="calendar-date--month">
    May
  </div>
  
  <div class="calendar-date--day">
    04
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      May RSFA Board of Directors Meeting
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">RSF Golf Club</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">5827 Via De La Cumbre</span>
              <span itemprop="addressLocality">rancho santa fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/rsf_book_cellar_semi_annual_sale_may" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-05-05T10:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    May
  </div>
  
  <div class="calendar-date--day">
    05
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      RSF Book Cellar Semi-Annual Sale
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Library Guild</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">17040 Avenida de Acacias</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
        </ol><!-- .list--container -->
      </div><!-- .list -->
    </div><!-- .events-listing--list -->

    
      <div class="events-listing--read-more">
        <a class="button dark-background" href="/events">More Events...</a>
      </div><!-- .events-listing--read-more -->
    
  </div><!-- .events-list -->


  
      </div>
    </div>
  
  
  <div class="sidebar--resources-section">
    <div class="sidebar--section-title">
      Resources
    </div>
    
  	<div class="sidebar--section-content">
      <div class="resources-list">
        <div class="resources-list--section">
          <div class="resources-list--title">
            Voting
          </div>
  
          <ul class="resources-list--container">
          
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/board_starts_2017">
                <i class="fa fa-fw fa-user-plus"></i>
                Voter Registration  <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=381001&GRP=29264&NS=AI">
                <i class="fa fa-fw fa-info-circle"></i>
                Voter Resources <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            Association
          </div>
  
          <ul class="resources-list--container">
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/">
                <i class="fa fa-fw fa-globe"></i>
                Official Protective Covenant Website <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/filelib/view_filelib_list.asp?NS=FORMS&FGRPCODE=BYLAWS">
                <i class="fa fa-fw fa-gavel"></i>
                Association Bylaws <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/view/view_directions.asp?NS=AI">
                <i class="fa fa-fw fa-paper-plane"></i>
                Contact the RSF Association <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            <a class="link" href="/community_resources">More Community Resources <i class="fa fa-external-link"></i></a>
          </div>
        </div>
      </div><!-- .resources-list -->
    </div><!-- .sidebar--section-content -->
  </div><!-- .sidebar--resources-section -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      <div class="sidebar-ad" style="border:1px solid #333; padding:5px 0 0 0; margin:5px 0 0 0; color:black;">
       Advertisement <a id="sidebar_ad"  href="//www.catherineandjasonbarry.com/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1486689279/barry-estates-ad-green.v2.png?1486689279" /></a>
      </div><!-- .sidebar-ad -->
    </div><!-- .sidebar--affixed-item -->
  </div><!-- .sidebar-affixed-container -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      
<!-- _related_articles.html -->
<div class="related-articles">
  
  
    
      
        
        
  
  
  
  
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/water_rates_subject_of_new_ad_hoc_committee" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1235/attachments/original/1492643718/water-bill-rsf-1234.jpg?1492643718')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1235/attachments/original/1492643718/water-bill-rsf-1234.jpg?1492643718">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Water Rates Subject of New Ad-Hoc Committee</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-04-19T17:30:03" itemprop="datePublished">
            Apr 19, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/april_water_news_from_the_desk_of_marlene_king_s_f_i_d_director_div_3" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1206/attachments/original/1490391961/lake-hodges-1234.jpg?1490391961')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1206/attachments/original/1490391961/lake-hodges-1234.jpg?1490391961">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">April Water News... From the Desk of Marlene King S.F.I.D Director, Div. 3</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Marlene
                  </span>
                  
                  <span itemprop="familyName">
                    King
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-03-24T14:47:00" itemprop="datePublished">
            Mar 24, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/sfid_no_longer_in_drought_conditions" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1204/attachments/original/1490286040/sfid-water-nov1.jpg?1490286040')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1204/attachments/original/1490286040/sfid-water-nov1.jpg?1490286040">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">SFID No Longer in Drought Conditions</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    Santa Fe Irrigation District
                  </span>
                  
                  <span itemprop="familyName">
                    
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-03-23T09:22:00" itemprop="datePublished">
            Mar 23, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
</div>

<!-- /_related_articles.html -->

    </div><!-- .sidebar-affixed-item -->
  </div><!-- .sidebar--affixed-container -->
</aside>

<!-- /_sidebar.html -->

                  
                </div><!-- .main--secondary-content -->
              
            </div><!-- .main -->
          </main><!-- .page--content -->
        </div><!-- .page--content-wrapper -->
        
        <div class="page--footer-wrapper">
          <footer class="page--footer">
            
<!-- _page_footer.html -->
<div class="page-footer">  
	<div class="page-footer--section-wrapper">
    <div class="page-footer--section">
      
        <div class="page-footer--section-column">
          
          
          
          	<a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
              <i class="fa fa-facebook-official fa-2x"></i>
          	</a>
          
        </div>
      
      
      <div class="page-footer--section-column">
        
        	<p>This website is not affiliated with the Rancho Santa Fe Association. <br>This website is operated by fellow Rancho Santa Fe Homeowners to provide news affecting our community and the Association.</p>
        
      </div>
  
        <div class="page-footer--section-column">
          <a class="button-link dark-background" href="/privacy#terms-and-conditions">Terms and Conditions</a>
          <a class="button-link dark-background" href="/privacy">Privacy</a> 
        </div><!-- .page-footer--section-column -->
      </div><!-- .page-footer--section -->

      <div class="page-footer--section">
        <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves. You can style it or move it in different ways, but please leave it in the footer. -->
        <div class="page-footer--section-column">
          <i class="fa fa-gears"></i> Powered by <a class="button-link dark-background" href="http://nationbuilder.com/">NationBuilder</a>
          <i class="fa fa-flask"></i> Developed by <a class="button-link dark-background" href="http://ivcpr.com">IVC</a>
        </div><!-- .page-footer--section-column -->
    </div><!-- .page-footer--section -->
  </div><!-- .page-footer--section-wrapper -->
</div>

<!-- /_page_footer.html -->

          </footer><!-- .page--footer -->
        </div><!-- .page--footer-wrapper -->
                    
	      <a class="page--mobile-toggle"></a>
      </div><!-- .page--wrapper -->
    </div><!-- .page -->
    
    
    
    <div class="notifications-list">
      <ul class="notifications-list--container">
        
        
        	
            <li class="notifications-list--item">
              <div id="flash_container">


</div>

                          
              <button class="notifications-list--close-button">
                <i class="fa fa-times"></i>
              </button>
            </li>
          
        
      </ul>
    </div><!-- .notifications-list -->
    
    <script>
      (function() {
        var cx = '002158178215818780308:4ld6s1bhebg';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
    <script>(function(){var qs,js,q,s,d=document,gi=d.getElementById,ce=d.createElement,gt=d.getElementsByTagName,id='typef_orm',b='https://s3-eu-west-1.amazonaws.com/share.typeform.com/';if(!gi.call(d,id)){js=ce.call(d,'script');js.id=id;js.src=b+'share.js';q=gt.call(d,'script')[0];q.parentNode.insertBefore(js,q)}})()</script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    
    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//post-rsf.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-08a1a6a3558045d068d196c0686cdc23.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>

  	<iframe src="//www.rsfpost.com/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>


  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


  </body>
</html>


