      <!DOCTYPE html>
<!--[if lt IE 9]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>
<html class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>March Events in Rancho Santa Fe - The Rancho Sante Fe Post</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <link rel="stylesheet" href="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341486692442/default/theme.scss" type="text/css" />
    
     
    
    
    
    
    
    
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="hRFmvunM8/viOB8FVQb6hEJ0ND51UGkw1v2//7vDBmM=" name="csrf-token" />

  <link rel="canonical" href="http://www.rsfpost.com/march_events_in_rancho_santa_fe" />
    <link rel="alternate" type="application/rss+xml" href="http://www.rsfpost.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="March Events in Rancho Santa Fe">
    <meta property="og:title" content="March Events in Rancho Santa Fe"/>
  <meta property="og:url" content="http://www.rsfpost.com/march_events_in_rancho_santa_fe">
    <meta property="og:type" content="article">
      <link rel="image_src" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
      <meta property="blah" content="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" />
  <meta property="og:site_name" content="The Rancho Sante Fe Post"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1179";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "hRFmvunM8/viOB8FVQb6hEJ0ND51UGkw1v2//7vDBmM=";
    //]]>
</script>


  <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/favicon_images/original/favicon.png?1427834477" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-b26c7e32216efbd4acb3c95338d47546.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

  <script type="text/javascript" src="//use.typekit.com/dad5wmz.js"></script>
  <script type="text/javascript">try{Typekit.load();}catch(e){}</script>

  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>



    
    <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1179/attachments/original/1487882567/los-arboles.png?1487882567">
    
    
    <script>
      window._gaq = window._gaq || [];
    </script>
    
    
    <script>
      NB.appConfig.userIsLoggedIn = false;
    </script>   
    
    
    <script>
      var foundationPlugins = [
        'abide',
        'accordion',
        'alert',
        'clearing',
        'dropdown',
        'interchange',
        'joyride',
        'magellan',
        'offcanvas',
        'reveal',
        'tab',
        'tooltip',
        'topbar'
      ];
      var foundationPluginShims = {};
      foundationPlugins.forEach(function(plugin) {
        var pluginName = 'foundation.' + plugin;
        foundationPluginShims[pluginName] = {
          deps: ['foundation'],
          exports: 'Foundation.libs.' + plugin
        };
      });
      var require = {
        
        baseUrl: "http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341486692442/default",
        paths: {
        },
        shim: $.extend({
          'foundation': {
            exports: 'Foundation'
          },
          'parsley': {
            exports: 'jQuery.fn.parsley'
          },
          'jquery.payment': {
            exports: 'jQuery.fn.payment'
          },
          'slick': {
            exports: 'jQuery.fn.slick'
          }
        }, foundationPluginShims)
      };
    </script>
    
    <script data-main="main" src="http://rsf.nationbuilder.com/themes/3/54d002a0ebad641e7c000001/0/attachments/14267918341486692442/default/require.js"></script>   
    
    <!-- HotJar -->
    <script>     
      (function(f,b){
        var c;
        f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
        f._hjSettings={hjid:7526, hjsv:3};
        c=b.createElement("script");c.async=1;
        c.src="//static.hotjar.com/c/hotjar-7526.js?sv=3";
        b.getElementsByTagName("head")[0].appendChild(c); 
      })(window,document);    
    </script>
  </head>
  
  <body class="page-type-blog-post page-slug-march_events_in_rancho_santa_fe template-pages-show-blog-post tag-village">
    <!-- Google Tag Manager -->
    <noscript>
      <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCJ6NQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KCJ6NQ');</script>
    <!-- End Google Tag Manager -->

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=987469021385678";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    
    <div class="page">
      <h1 class="page--site-title">The Rancho Sante Fe Post</h1>
      
      <div class="page--mobile-nav">
        
<!-- _mobile_nav.html -->
<nav class="mobile-nav">
  <h2 class="mobile-nav--title">Site Navigation</h2>
  
  <ul class="mobile-nav--menu">
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item current" href="/">
            News
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/about">
            About
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/events">
            Events
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/contact">
            Contact
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
      <li class="mobile-nav--menu-item">
        
          <a class="mobile-menu-item" href="/advertise">
            Advertise
          </a>
        
      </li><!-- .mobile-nav--menu-item -->
    
    
    <li class="mobile-nav--menu-item">
      <a class="typeform-share mobile-menu-item" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
        Submit an Article
      </a>
    </li><!-- .mobile-nav--menu-teim -->
  </ul><!-- .mobile-nav--menu -->
</nav><!-- .mobile-nav -->

<!-- /_mobile_nav.html -->

      </div><!-- .page--mobile-nav -->
      
      <div class="page--wrapper">
        <!--[if lt IE 9]>
          <p class="browsehappy">
              You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> 
              to improve your experience.
          </p>
        <![endif]-->
        
        <div class="page--nav-wrapper">
          <div class="page--nav">
            
<!-- _navbar.html -->
<nav class="navbar">
  <h2 class="navbar--title">
    Desktop Site Navigation
  </h2>
  
  <a class="navbar--logo-wrapper" href="http://www.rsfpost.com/">
    
	    <img class="navbar--logo" src="http://d3n8a8pro7vhmx.cloudfront.net/rsf/sites/3/meta_images/original/RSF-Logo.png?1426754925" alt="Rancho Santa Fe Post: News and Information for the Covenant">
    
  </a>

  <div class="navbar--mobile-toggle">
    <button class="mobile-toggle dark-background"><i class="fa fa-bars"></i></button>
  </div>
  
  <div class="navbar--section">
    <div class="google-cse">
      <gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
    </div>
  </div>
  
  
    <div class="navbar--section">
      <a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
        <i class="fa fa-facebook-official fa-2x"></i>
      </a>
    </div>
  
  
  <div class="navbar--section">
    <a class="typeform-share button dark-background" href="https://ivc.typeform.com/to/SCxwJS" data-mode="1" target="_blank">
      Submit an Article
    </a>
  </div>
  
  <div class="navbar--section">
    <ul class="navbar--menu">
      
        <li class="navbar--menu-item">
          
            <a class="menu-item current" href="/">
              News
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/about">
              About
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/events">
              Events
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/contact">
              Contact
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
        <li class="navbar--menu-item">
          
            <a class="menu-item" href="/advertise">
              Advertise
            </a>
          
        </li><!-- .navbar--menu-item -->       
      
    </ul><!-- .navbar--menu -->
  </div>
</nav><!-- .navbar -->

<!-- /_navbar.html -->

          </div><!-- .page--nav -->
        </div>
        
        <div class="page--header-wrapper">
          <header class="page--header">
            
            
            
              
<!-- _categories_bar.html -->
<div class="categories-bar">
	<ul class="categories-bar--container">
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/newsletter">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-newspaper-o"></i>
      </div>
      
      <div class="category-link--title">
        Newsletter
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/fiber_network">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-globe"></i>
      </div>
      
      <div class="category-link--title">
        Fiber Network
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/association_board">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-users"></i>
      </div>
      
      <div class="category-link--title">
        Association
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/village">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-shopping-cart"></i>
      </div>
      
      <div class="category-link--title">
        Village
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->
      
    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/voting">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-pencil"></i>
      </div>
      
      <div class="category-link--title">
        Voting
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
    <li class="categories-bar--item">
      
      
      
      
<!-- _category_link.html -->
<a class="category-link dark-background" href="/tags/water">
  <div class="category-link--wrapper">
    <div class="category-link--content">
      <div class="category-link--icon">
        <i class="fa fa-fw fa-tint"></i>
      </div>
      
      <div class="category-link--title">
        Water
      </div>
    </div>
  </div>
</a>




<!-- /_category_link.html -->

    </li>
  </ul>
</div>

<!-- /_categories_bar.html -->

            
            
            
            <div class="header-ad">
              <a id="header_ad" href="/advertise"><img style="width:100%;" src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1484173291/Rancho-Advertise-Ad.gif?1484173291" /></a>
            </div><!-- .header-ad -->
            
          </header><!-- .page--header -->
        </div><!-- .page--header-wrapper -->
        
        <div class="page--content-wrapper">
          <main class="page--content">
            <div class="main has-sidebar">
              <div class="main--primary-content">
                
                
                
<!-- _pages_show_blog_post.html -->

<!-- _blog_post.html -->


<article class="blog-post" itemscope itemtype="http://schema.org/NewsArticle">
  
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1179/attachments/original/1487882567/los-arboles.png?1487882567')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1179/attachments/original/1487882567/los-arboles.png?1487882567">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">March Events in Rancho Santa Fe</h3>
  			
        	
<!-- _social-share.html -->
<ol class="social-share-toolbar--buttons-list">
		<li class="social-share-toolbar--buttons-list-item">
      <a class="social-share-button facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.rsfpost.com/march_events_in_rancho_santa_fe" target="_blank" data-socialshareclick="">
	<i class="fa fa-facebook fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
      
			<a class="social-share-button twitter" href="https://twitter.com/intent/tweet?text=March Events in Rancho Santa Fe&url=http://www.rsfpost.com/march_events_in_rancho_santa_fe" target="_blank" data-socialshareclick="">
	<i class="fa fa-twitter fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
			<a class="social-share-button linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.rsfpost.com/march_events_in_rancho_santa_fe&amp;title=March Events in Rancho Santa Fe" target="_blank" data-socialshareclick="">
	<i class="fa fa-linkedin fa-fw"></i></a>
		</li>

		<li class="social-share-toolbar--buttons-list-item">
			<a class="social-share-button reddit" href="http://www.reddit.com/r/news/submit?url=http://www.rsfpost.com/march_events_in_rancho_santa_fe&amp;title=March Events in Rancho Santa Fe" target="_blank" data-socialshareclick="">
	<i class="fa fa-reddit fa-fw"></i></a>
		</li>
	</ol>
<!-- /_social-share.html -->

        
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-02-23T12:43:00" itemprop="datePublished">
            Feb 23, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
      
    		<div class="blog-post--page-tags">
        	
<!-- _page_tags.html -->
<div class="page-tags">
  <div class="page-tags--title">
    Tagged in
  </div>
  
  <ul class="page-tags--container">
    
    	<li class="page-tags--item">
        <a href="/tags/village" class="tag">
          village
        </a>
    	</li>
    
  </ul><!-- .page-tags--container -->
</div><!-- .page-tags -->


<!-- /_page_tags.html -->

    		</div>
      
    
  </header><!-- .blog-post--header -->
  
  
    <div class="blog-post--content-wrapper">
      <div class="blog-post--content" itemprop="articleBody">
        
        
<!-- _content_area.html -->





















<p>March is fast-approaching and many exciting events are planned around the Ranch. From outdoor activities to enjoy at the start of spring, to yoga classes and the Golf Club's annual St. Patrick’s celebration, find out what’s coming up in Rancho Santa Fe:</p>
<p>
	
<!-- _related_content.html -->
<div class="outdent half-width">
  <aside class="related-content">
    <h4 class="related-content--title">
      Related Article
    </h4>
    
    
    
      
    
      
        
        
        
        
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/healthy_eating_2017_rsf_farm_to_your_table" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1133/attachments/original/1484348921/shutterstock_109592432.jpg?1484348921')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1133/attachments/original/1484348921/shutterstock_109592432.jpg?1484348921">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Healthy Eating 2017: RSF Farm to Your Table</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-01-15T08:00:04" itemprop="datePublished">
            Jan 15, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

        
      
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
      
    
  </aside>
</div>

<!-- /_related_content.html -->

</p>
<h2>Complimentary Wine Tasting</h2>
<p>On Friday, <strong>March 3</strong>, enjoy a variety of wines with one of the Ranch’s favorite views at a complimentary wine tasting offered by the Rancho Santa Fe Golf Club.</p>
<p><a href="http://www.rsfpost.com/wine_tasting">Click here to learn more</a>.</p>
<p> </p>
<h2>Coffee In The Garden</h2>
<p>The Rancho Santa Fe Garden Club invites all members to coffee and refreshments at a Private RSF Residence on Wednesday, <strong>March 8</strong>. Club members can bring guests to enjoy this community event.</p>
<p>More details <a href="http://www.rsfpost.com/coffee_garden">here</a>.</p>
<p> </p>
<h2>Trail Walk</h2>
<p>Want to stay active? Participate in a trail walk around the Ranch that takes place on Wednesday, <strong>March 8</strong>. Put on your hiking boots and head to the RSF Sports Field at 4pm. Your effort will be rewarded with a beautiful San Diego sunset.</p>
<p>Share the <a href="http://www.rsfpost.com/trail_walk_march_2017">event</a> with your friends!</p>
<p> </p>
<h2>Author Talk with Tom Clavin</h2>
<p>On Monday, <strong>March 13</strong>, RSF Library Guild is hosting a member exclusive author talk with Tom Clavin, author of best seller 'The Hearth of Everything That IS.' Not a member? No problem! You can join today at <a href="http://www.rsflibraryguild.org/">www.rsflibraryguild.org</a>.</p>
<p><a href="http://www.rsfpost.com/tom_clavin_author_talk">Get your tickets here</a>.</p>
<p> </p>
<h2>Mom and Baby Yoga Class</h2>
<p>Bond with your little one during a special yoga session at the RSF Library. <a href="https://www.seedandsong.com/">Seed and Song</a> is offering free mom and baby yoga classes on Wednesday, <strong>March 15</strong> and Wednesday, <strong>March 29</strong> at 10:30 a.m., as well as a mom and toddler class on Wednesday, <strong>March 21</strong> at 10:30 a.m.</p>
<p><a href="http://www.rsfpost.com/mom_and_baby_yoga_class">Click here for more details</a>.</p>
<p> </p>
<h2>St. Patrick's Day Lunch/Dinner</h2>
<p>Celebrate the classic Irish holiday at the Rancho Santa Fe Golf Club. A special lunch and dinner will be offered on Friday, <strong>March 17</strong>, which will include special Irish drinks and green beer!</p>
<p>For reservation details, <a href="http://www.rsfpost.com/st_patrick_day_lunch_dinner">click here</a>.</p>
<p> </p>
<h2>Spring Luncheon 2017</h2>
<p>Spring is here and so is the Annual Garden Club Luncheon. Be a part of this fun and friendly design competition to be held on Wednesday, <strong>March 22</strong>.</p>
<p><a href="http://www.rsfpost.com/spring_luncheon_2017">Click here to participate</a><a href="http://www.rsfpost.com/tom_clavin_author_talk"></a>.</p>



<!-- /_content_area.html -->

      </div>
    </div>
  
  
</article>




<!-- /_blog_post.html -->


<div class="comments">
  <div class="fb-comments" data-href="http://www.rsfpost.com/march_events_in_rancho_santa_fe" data-numposts="10"></div>
</div><!-- .comments -->

<!-- /_pages_show_blog_post.html -->


              </div><!-- .main--primary-content -->
                
              
                <div class="main--secondary-content">
                  
                    
<!-- _sidebar.html -->
<aside class="sidebar">
  
    <div class="sidebar--newsletter-section">
      <div class="sidebar--section-title">
        Newsletter
      </div>
      
      <div class="sidebar--section-content">
      	
<!-- _email_signup.html -->
<div class="email-signup">
  <form id="march_events_in_rancho_santa_fe_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="hRFmvunM8/viOB8FVQb6hEJ0ND51UGkw1v2//7vDBmM="/><input name="page_id" type="hidden" value="1179"/><input name="return_to" type="hidden" value="http://www.rsfpost.com/march_events_in_rancho_santa_fe"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
    <input id="page_id" name="page_id" type="hidden" value="225" />
  
    
    

  	<div class="email-signup--form-wrapper">
      <div class="email-signup--field">
        <div class="field infield-label">
          <label class="field--label" for="email">Email</label>
        
          <input required="" class="field--input" id="signup_email" name="signup[email]" placeholder="Email address" type="email" />
        </div>
      </div>
    
      <div class="email-signup--submit">
        <input class="form-action dark-background" type="submit" name="commit" value="Signup" />
      </div>
    </div>
  
    
  	<div class="form-submit"></div>
  </form>
</div><!-- .email-signup -->

<!-- /_email_signup.html -->

      </div>
    </div>
  
  
  
  
    <div class="sidebar--events-section">
       <div class="sidebar--section-title">
        Events
      </div>
      
      <div class="sidebar--section-content">
      	
    
  <div class="events-listing">
    <div class="events-listing--list">
      <div class="list">
        <ol class="list--container">
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/in_balance" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-02-24T14:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Feb
  </div>
  
  <div class="calendar-date--day">
    24
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      In Balance
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Senior Center</span>
          
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/community_concerts_of_rsf_alina_kiryayeva" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-02-24T18:15:00" itemprop="startDate">
  <div class="calendar-date--month">
    Feb
  </div>
  
  <div class="calendar-date--day">
    24
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Community Concerts of RSF: Alina Kiryayeva
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Village Church Fellowship Hall</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">6225 Paseo Delicias</span>
              <span itemprop="addressLocality">Rancho Santa Fe</span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92067</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
            <li class="list--item">
              
              
<!-- _event.html -->
<article class="event summary small light" itemscope itemtype="http://schema.org/Event">
  <a href="/doggie_gras_parade" itemprop="url">
  <div class="event--start-date">
    
    
    
    
    
    
<!-- _calendar_date.html -->
<time class="calendar-date small" datetime="2017-02-26T10:00:00" itemprop="startDate">
  <div class="calendar-date--month">
    Feb
  </div>
  
  <div class="calendar-date--day">
    26
  </div>
</time>






<!-- /_calendar_date.html -->

  </div><!-- .event--start-date -->
  
  <div class="event--details">
    <h2 class="event--title" itemprop="name">
      Doggie Gras Parade
    </h2><!-- .event-title -->
    
    <div class="event--venue vcard hidden">
	    
        Where: 
        
        <span itemprop="location" itemscope itemtype="http://schema.org/Place">
          <span itemprop="name">Rancho Santa Fe Farmer's Market</span>
          
          
            <span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
              <span itemprop="streetAddress">16079 San Dieguito Rd</span>
              <span itemprop="addressLocality">Rancho Santa Fe </span>, 
              <span itemprop="addressRegion">CA</span>
              <span itemprop="postalCode">92091</span>
            </span>
          
        </span>
      
    </div><!-- event--venue -->
  </div><!-- .event-details -->
  </a>
</article><!-- .event -->

<!-- /_event.html -->

            </li><!-- .list--item -->
          
        </ol><!-- .list--container -->
      </div><!-- .list -->
    </div><!-- .events-listing--list -->

    
      <div class="events-listing--read-more">
        <a class="button dark-background" href="/events">More Events...</a>
      </div><!-- .events-listing--read-more -->
    
  </div><!-- .events-list -->


  
      </div>
    </div>
  
  
  <div class="sidebar--resources-section">
    <div class="sidebar--section-title">
      Resources
    </div>
    
  	<div class="sidebar--section-content">
      <div class="resources-list">
        <div class="resources-list--section">
          <div class="resources-list--title">
            Voting
          </div>
  
          <ul class="resources-list--container">
          
            <li class="resources-list--item">
              <a class="link" href="//www.rsfpost.com/board_starts_2017">
                <i class="fa fa-fw fa-user-plus"></i>
                Voter Registration  <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/page_navig.asp?APC=FILELIB_DOWNLOAD&FID=381001&GRP=29264&NS=AI">
                <i class="fa fa-fw fa-info-circle"></i>
                Voter Resources <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            Association
          </div>
  
          <ul class="resources-list--container">
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/">
                <i class="fa fa-fw fa-globe"></i>
                Official Protective Covenant Website <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/filelib/view_filelib_list.asp?NS=FORMS&FGRPCODE=BYLAWS">
                <i class="fa fa-fw fa-gavel"></i>
                Association Bylaws <i class="fa fa-external-link"></i>
              </a>
            </li>
            
            <li class="resources-list--item">
              <a class="link" href="//www.rsfassociation.org/club/scripts/view/view_directions.asp?NS=AI">
                <i class="fa fa-fw fa-paper-plane"></i>
                Contact the RSF Association <i class="fa fa-external-link"></i>
              </a>
            </li>
          </ul><!-- .resources-list--container -->
        </div><!-- .resources-list--section -->
        
        <div class="resources-list--section">
          <div class="resources-list--title">
            <a class="link" href="/community_resources">More Community Resources <i class="fa fa-external-link"></i></a>
          </div>
        </div>
      </div><!-- .resources-list -->
    </div><!-- .sidebar--section-content -->
  </div><!-- .sidebar--resources-section -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      <div class="sidebar-ad" style="border:1px solid #333; padding:5px 0 0 0; margin:5px 0 0 0; color:black;">
       Advertisement <a id="sidebar_ad"  href="//www.catherineandjasonbarry.com/"><img src="http://d3n8a8pro7vhmx.cloudfront.net/themes/54d002a0ebad641e7c000001/attachments/original/1486689279/barry-estates-ad-green.v2.png?1486689279" /></a>
      </div><!-- .sidebar-ad -->
    </div><!-- .sidebar--affixed-item -->
  </div><!-- .sidebar-affixed-container -->
  
  <div class="sidebar--affixed-container">
    <div class="sidebar--affixed-item">
      
<!-- _related_articles.html -->
<div class="related-articles">
  
  
  
  
  
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/healthy_eating_2017_rsf_farm_to_your_table" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1133/attachments/original/1484348921/shutterstock_109592432.jpg?1484348921')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1133/attachments/original/1484348921/shutterstock_109592432.jpg?1484348921">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Healthy Eating 2017: RSF Farm to Your Table</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-01-15T08:00:04" itemprop="datePublished">
            Jan 15, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/general_manager_leaves_rancho_santa_fe_golf_club" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1126/attachments/original/1484006778/golf-club.jpg?1484006778')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1126/attachments/original/1484006778/golf-club.jpg?1484006778">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">General Manager Leaves Rancho Santa Fe Golf Club</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-01-09T17:05:00" itemprop="datePublished">
            Jan 9, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
      
      
      
      
<!-- _blog_post.html -->


<article class="blog-post small-teaser" itemscope itemtype="http://schema.org/NewsArticle">
  <a href="/rancho_santa_fe_2016_a_year_in_review_and_what_a_year" style="overflow:hidden" itemprop="url">
  <header class="blog-post--header">
    <div class="blog-post--feature">
      
      <div class="blog-post--featured-image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1114/attachments/original/1483050977/rsf2016.png?1483050977')"></div>
      <meta itemprop="image" content="https://d3n8a8pro7vhmx.cloudfront.net/rsf/pages/1114/attachments/original/1483050977/rsf2016.png?1483050977">
      
      <div class="blog-post--feature-content">
        <h3 itemprop="headline" class="blog-post--title">Rancho Santa Fe: 2016, A Year in Review and What a Year!</h3>
  			
        <div class="blog-post--byline">
          
            
            <div class="blog-post--author">
              by
              
              
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                  <span itemprop="givenName">
                    
                  </span>
                  
                  <span itemprop="familyName">
                    RSF Post
                  </span>
                </span>
              
              
            </div>
          
          
          <time class="blog-post--pubdate" datetime="2017-01-01T17:33:00" itemprop="datePublished">
            Jan 1, 2017
          </time>
        </div><!-- .blog-post--byline -->
      </div><!-- .blog-post--feature-content -->
    </div><!-- .blog-post--feature -->
    
    
  </header><!-- .blog-post--header -->
  
  
  </a>
</article>




<!-- /_blog_post.html -->

      
      
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
    
  
</div>

<!-- /_related_articles.html -->

    </div><!-- .sidebar-affixed-item -->
  </div><!-- .sidebar--affixed-container -->
</aside>

<!-- /_sidebar.html -->

                  
                </div><!-- .main--secondary-content -->
              
            </div><!-- .main -->
          </main><!-- .page--content -->
        </div><!-- .page--content-wrapper -->
        
        <div class="page--footer-wrapper">
          <footer class="page--footer">
            
<!-- _page_footer.html -->
<div class="page-footer">  
	<div class="page-footer--section-wrapper">
    <div class="page-footer--section">
      
        <div class="page-footer--section-column">
          
          
          
          	<a class="icon-button dark-background" href="https://www.facebook.com/RSFpost/">
              <i class="fa fa-facebook-official fa-2x"></i>
          	</a>
          
        </div>
      
      
      <div class="page-footer--section-column">
        
        	<p>This website is not affiliated with the Rancho Santa Fe Association. <br>This website is operated by fellow Rancho Santa Fe Homeowners to provide news affecting our community and the Association.</p>
        
      </div>
  
        <div class="page-footer--section-column">
          <a class="button-link dark-background" href="/privacy#terms-and-conditions">Terms and Conditions</a>
          <a class="button-link dark-background" href="/privacy">Privacy</a> 
        </div><!-- .page-footer--section-column -->
      </div><!-- .page-footer--section -->

      <div class="page-footer--section">
        <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves. You can style it or move it in different ways, but please leave it in the footer. -->
        <div class="page-footer--section-column">
          <i class="fa fa-gears"></i> Powered by <a class="button-link dark-background" href="http://nationbuilder.com/">NationBuilder</a>
          <i class="fa fa-flask"></i> Developed by <a class="button-link dark-background" href="http://ivcpr.com">IVC</a>
        </div><!-- .page-footer--section-column -->
    </div><!-- .page-footer--section -->
  </div><!-- .page-footer--section-wrapper -->
</div>

<!-- /_page_footer.html -->

          </footer><!-- .page--footer -->
        </div><!-- .page--footer-wrapper -->
                    
	      <a class="page--mobile-toggle"></a>
      </div><!-- .page--wrapper -->
    </div><!-- .page -->
    
    
    
    <div class="notifications-list">
      <ul class="notifications-list--container">
        
        
        	
            <li class="notifications-list--item">
              <div id="flash_container">


</div>

                          
              <button class="notifications-list--close-button">
                <i class="fa fa-times"></i>
              </button>
            </li>
          
        
      </ul>
    </div><!-- .notifications-list -->
    
    <script>
      (function() {
        var cx = '002158178215818780308:4ld6s1bhebg';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
            '//cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
    <script>(function(){var qs,js,q,s,d=document,gi=d.getElementById,ce=d.createElement,gt=d.getElementsByTagName,id='typef_orm',b='https://s3-eu-west-1.amazonaws.com/share.typeform.com/';if(!gi.call(d,id)){js=ce.call(d,'script');js.id=id;js.src=b+'share.js';q=gt.call(d,'script')[0];q.parentNode.insertBefore(js,q)}})()</script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
    
    <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//post-rsf.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-7725230ee4a02f25d185268272da71ac.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>

  	<iframe src="//www.rsfpost.com/session_pair_phase_1" width="1" height="1" style="display: none;"></iframe>


  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


  </body>
</html>


